[Bug 336006] [NEW] Unable to burn DVD+R with growisofs

Jean-Philippe Guérard jean-philippe.guerard at tigreraye.org
Sat Feb 28 21:04:48 GMT 2009


Public bug reported:

Binary package hint: dvd+rw-tools

I recently changed my DVD burner (for a LG GH22NS40). Since then, I
haven't been able to burn any DVD+R with growisofs. I can still burn
DVD+R with Wodim without any problem.

Each time I try to burn a DVD+R (I haven't tried DVD-R) with k3b and
growisofs 7.0.1, the burning session ends by:

 4117790720/4172283904 (98.7%) @4.0x, remaining 0:10 RBU 100.0% UBU 100.0%
 4136304640/4172283904 (99.1%) @4.0x, remaining 0:06 RBU 100.0% UBU 100.0%
 4154785792/4172283904 (99.6%) @4.0x, remaining 0:03 RBU  52.1% UBU 100.0%
/dev/scd0: flushing cache
:-[ SYNCHRONOUS FLUSH CACHE failed with SK=3h/ASC=A0h/ACQ=80h]: Input/output error

I've tried various possible fixes (using first dvd+rw-booktype; using
the -poor-man growisofs option; using different DVD+R brands), with
always the same result.

I've burned over ten DVDs, with the same result each time.

Ubuntu release: Ubuntu 8.04.2
Package: dvd+rw-tools 7.0-9ubuntu1

ProblemType: Bug
Architecture: amd64
Date: Sat Feb 28 21:36:52 2009
DistroRelease: Ubuntu 8.04
NonfreeKernelModules: nvidia
Package: dvd+rw-tools 7.0-9ubuntu1
PackageArchitecture: amd64
ProcEnviron:
 LANGUAGE=fr
 PATH=~/bin:~/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: dvd+rw-tools
Uname: Linux 2.6.24-23-generic x86_64

** Affects: dvd+rw-tools (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug

-- 
Unable to burn DVD+R with growisofs
https://bugs.launchpad.net/bugs/336006
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to dvd+rw-tools in ubuntu.



More information about the Ubuntu-burning mailing list