[Bug 482991] Re: Brasero hangs at "Get Size" process on 64bit Ubuntu 9.1

Levente Torok TorokLev at gmail.com
Fri Dec 4 12:37:32 GMT 2009

Hi All,

I prepared for generating backtrace in a manner written down here.
However I couldn't start
neither in bash
 lev at red:~/04$  /usr/lib/debug/usr/bin/brasero
 bash: /usr/lib/debug/usr/bin/brasero: cannot execute binary file
nor in gdb

lev at red:~/04$ gdb /usr/lib/debug/usr/bin/brasero 2>&1 | tee ~/gdb-brasero.txt
GNU gdb (GDB) 7.0-ubuntu
Copyright (C) 2009 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "x86_64-linux-gnu".
For bug reporting instructions, please see:
Reading symbols from /usr/lib/debug/usr/bin/brasero...done.
(gdb) set pagination 0
(gdb) handle SIG33 pass nostop noprint
Signal        Stop	Print	Pass to program	Description
SIG33         No	No	Yes		Real-time event 33
(gdb) run
Starting program: /usr/lib/debug/usr/bin/brasero
/bin/bash: /usr/lib/debug/usr/bin/brasero: cannot execute binary file

so I started brasero manually and tried to test if bug still exists.
And it seems to be gone. However I don't know if there were any
software update since my reporting of this bug.
May be some of the libraries on which it relies seem to get a root of
this bug solved hiddenly.
I cannot report on this issue anymore.


ps: one more idea! At the time of the reporting. My machine was pretty
full of data could it be that brasero cannot
generate some auxiliary file and to check the size accordingly?

On Wed, Dec 2, 2009 at 3:28 PM, Pedro Villavicencio <pedro at ubuntu.com> wrote:
> Please try to obtain a backtrace of the hang following the instructions
> at http://wiki.ubuntu.com/DebuggingProgramCrash and upload the backtrace
> (as an attachment) to the bug report. This will greatly help us in
> tracking down your problem.
> ** Changed in: brasero (Ubuntu)
>   Importance: Undecided => Medium
> ** Changed in: brasero (Ubuntu)
>       Status: New => Incomplete
> ** Changed in: brasero (Ubuntu)
>     Assignee: (unassigned) => Ubuntu Desktop Bugs (desktop-bugs)
> --
> Brasero hangs at "Get Size" process on 64bit Ubuntu 9.1
> https://bugs.launchpad.net/bugs/482991
> You received this bug notification because you are a direct subscriber
> of the bug.
> Status in “brasero” package in Ubuntu: Incomplete
> Bug description:
> Binary package hint: brasero
> I am using the program to create a data DVD. After putting all the files for the burning and click the button to start the process, the programs pops up dialog showing that it's calculating size (I don't know what it's doing). And it just stays there forever.
> ProblemType: Bug
> Architecture: amd64
> CheckboxSubmission: 158d54d3d6c182200fa4ad941c992d19
> CheckboxSystem: e704f33cc0866ff0f0256a33de39ea1c
> Date: Sun Nov 15 01:23:32 2009
> DistroRelease: Ubuntu 9.10
> ExecutablePath: /usr/bin/brasero
> InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
> NonfreeKernelModules: nvidia
> Package: brasero 2.28.2-0ubuntu1
> ProcEnviron:
>  PATH=(custom, no user)
>  LANG=en_US.UTF-8
>  SHELL=/bin/bash
> ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
> SourcePackage: brasero
> Uname: Linux 2.6.31-14-generic x86_64

Brasero hangs at "Get Size" process on 64bit Ubuntu 9.1
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to brasero in ubuntu.

More information about the Ubuntu-burning mailing list