[Bug 380643] Re: files with % in name within folder fail to burn

khaktus khaktus at gmail.com
Sun Aug 30 17:53:30 BST 2009


I've just recently installed Jackalope (and updated all packages),
having the same issue.

I tried to use Brasero, GnomeBaker, XCDRoast for burning - neither can
burn DVD, just I myself start to be burned out prematurely :)

Issue 1: This bug ("have the same Rock Ridge name" & "Unable to sort
directory"), happening in Brasero & GnomeBaker. See the log please.
Spent all day searching for bugs/forums, no solution found, besides
Schilly's advices (side of official downloadable release), but it seems
that support from berlios's sites finished with Interpid
(https://launchpad.net/~ubuntu-burning/+archive/ppa) and he stopped
developing (as I understood from the bottom of his site
http://cdrecord.berlios.de/private/cdrecord.html).

Issue 2: If not this, I still cannot burn more than 7-level deep
directories (which is ridiculous, if you want to burn some complex real-
life compilation as it is, not with moving directories). There is a
warning and an option to ignore this in both burners, in Preferences or
during runtime "add and burn anyways", but even so somehow it was not
accepted and threw an error and finished.

Issue 3: XCDRoast (installed with Synaptic without any dependencies
needed) wants to be "run for the first time and configured" as root, but
when launched, misses cdrecord (which is link to a wodim). Simply cannot
run.

Issue 4: For me, each burner misses an important option (functioning in
Nero, I admit) : Showing size of directories to be added (or at least
those added) to the compilation - together with how much of DVD-space is
left (or the overburn warning) -  so that I can promptly remove some
parts of the compilation to fit DVD size - the smallest ones of course,
not blindly trying.

In fact, on my Jackalope - I don't have a burning possibility at all.
Sad for "stable version" from the user point of view.

For Schily (if he still reads the thread): Yes, Jackalope is still released with:
/usr/bin/cdrecord -> wodim [Wodim 1.1.9]
/usr/bin/cdda2wav -> icedax [icedax 1.1.9]
/usr/bin/mkisofs -> genisoimage [genisoimage 1.1.9 (Linux)]
/usr/bin/readcd Nonexistent

Now I'm let to make/install recent Schilly's packages (not sure if
compatible with Jackalope, plus what will it do to GBaker, Brasero). I'm
not so experienced with linux, expert might play, "common user" not.

For Ubuntu team: until when please? Do read his notes, at least:
http://cdrecord.berlios.de/private/linux-dist.html

** Attachment added: "Will be solved in Ubuntu?"
   http://launchpadlibrarian.net/31015661/brasero-session.log

-- 
files with % in name within folder fail to burn
https://bugs.launchpad.net/bugs/380643
You received this bug notification because you are a member of Ubuntu
Burning Team, which is a direct subscriber.



More information about the Ubuntu-burning mailing list