[Bug 293296] Re: Brasero locks up when dragging/dropping files

djfake djfake at yahoo.com
Wed Nov 5 12:06:18 GMT 2008

Please advise:
sudo apt-get install libglib2.0-0-dbgsym libgtk2.0-0-dbgsym
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libglib2.0-0-dbgsym: Depends: libglib2.0-0 (= 2.18.2-0ubuntu2) but
2.18.2-0ubuntu1 is to be installed
E: Broken packages

On Tue, 2008-11-04 at 11:41 +0000, Pedro Villavicencio wrote:
> thanks for your report, may you please install the following packages:
> libglib2.0-0-dbgsym, libgtk2.0-0-dbgsym, brasero-dbgsym and get a new
> trace, the one previously submitted is missing some symbols. May you
> also please tell us a few easy steps in order to reproduce the bug?
> thanks in advance.
> ** Changed in: brasero (Ubuntu)
>    Importance: Undecided => Medium
>      Assignee: (unassigned) => Ubuntu Desktop Bugs (desktop-bugs)
>        Status: New => Incomplete

Brasero locks up when dragging/dropping files
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to brasero in ubuntu.

More information about the Ubuntu-burning mailing list