[Bug 199040] Re: (hardy) can't write DVD-RW

krahim karim.rahim at gmail.com
Sun May 11 17:57:23 BST 2008


While the desktop was able to burn dvd's after a bit the laptop, which has a 64 bit os cannot.
I tried with the dvd+rw-tools from hardy, and I also tried forcing earlier versions [edgy] without luck.

Using the hardy version on dvd+rw tools I get:

karim at ubuntult01:~$ dvd+rw-format -force /dev/cdrom1

* BD/DVD±RW/-RAM format utility by <appro at fy.chalmers.se>, version 7.0.

* 4.7GB DVD-RW media in Restricted Overwrite mode detected.

* formatting 0.0-:-[ PERFORM OPC failed with SK=3h/ASC=73h/ACQ=03h]:
Input/output error

karim at ubuntult01:~$ dmesg > dmesg.txt


karim at ubuntult01:~$ uname -a

Linux ubuntult01 2.6.24-17-generic #1 SMP Thu May 1 13:57:17 UTC 2008
x86_64 GNU/Linux

karim at ubuntult01:~$ ls -al /dev/cdrom1

lrwxrwxrwx 1 root root 4 2008-05-11 12:45 /dev/cdrom1 -> scd0


** Attachment added: "dmesg output"
   http://launchpadlibrarian.net/14452305/dmesg.txt

-- 
(hardy) can't write DVD-RW
https://bugs.launchpad.net/bugs/199040
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to nautilus-cd-burner in ubuntu.



More information about the Ubuntu-burning mailing list