[Bug 28210] Re: cdrecord hangs with kernel >= 2.6.10 and cyberdrive cdrw

guillcdv guillcdv at gmail.com
Thu Jan 10 19:31:30 GMT 2008

I'm just bumping into the same problem : when I try to erase a CDRW with the latest cdrecord the machine freezes completely as soon as I need a file system access.
I tried the ts=30k then ts=1k with the same result : I've got to hit the reset button and all pending I/O has been lost (namely dmesg is useless). The I/O subsystem seams to be dead at this point.
My CD writer is an IDE one.
I "cdrecord -v -v -v | tee crdrecord.lst" to try to get at least some usefull informations.
Hope this can help (see attached file).
Let me know if I can do some more tests for you.


Linux Salsa 2.6.22-14-generic #1 SMP Tue Dec 18 08:02:57 UTC 2007 i686

** Attachment added: "cdrecord output just before freezing the system"

cdrecord hangs with kernel >= 2.6.10 and cyberdrive cdrw
You received this bug notification because you are a member of Ubuntu
Burning Team, which is a bug contact for cdrtools in ubuntu.

More information about the Ubuntu-burning mailing list