[Bug 311297] [NEW] growisofs unable to burn dual layer DVD-R

Juan-Carlos Amengual jcamen at gmail.com
Thu Dec 25 00:59:41 GMT 2008

Public bug reported:

Using kubuntu hardy heron (LTS) up to date.

I have tried to burn a Verbatim 4x DVD-R DL in my LG GSA-H10N dvd writer
with k3b... and no way! The problem is related to growisofs. I have no
problem burning CD-R, CR-RW and DVD-R (the only media I used). Of
course, the writer supports dual layer DVD-R and firmware is updated to
the last version. You can see the output from k3b in the attached file.
I have also tried from the shell:

jcamen at vicma:~$ growisofs -dvd-compat -speed=2 -Z /dev/dvd1=Almacen/ssbb.iso
Executing 'builtin_dd if=Almacen/ssbb.iso of=/dev/dvd1 obs=32k seek=0'
:-[ READ DVD STRUCTURE #10h failed with SK=8h/ASC=ABh/ACQ=80h]: Input/output error

It seems that growisofs don't like DVD-R DL media. I have made tons of
google searches and it looks like there is a serious problem with
growisofs and DVD-R DL. See for instance the thread at
http://bugs.kde.org/show_bug.cgi?id=138641 . Words from Sebastian Trueg,
developer of the wonderful k3b:

"I am closing this as invalid then because it is not a k3b bug and I
will introduce cdrecord DVD writing support post-1.0 which will
hopefully fix this problem. "

Any ideas to fix this? Even Windows XP is capable of burning DVD-R DL
with this writer! :-)

** Affects: dvd+rw-tools (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: important

growisofs unable to burn dual layer DVD-R
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to dvd+rw-tools in ubuntu.

More information about the Ubuntu-burning mailing list