[Bug 157803] Re: unable to burn a DVD due to input/output errors

Nicholas nshewmaker at hotmail.com
Tue Dec 9 03:57:43 GMT 2008


I'm having similar troubles since upgrading to Ibex/8.10.  Sometimes my
computer gets stuck in a loop of failure trying to identify or mount my
DVD burner at boot time (if a disc is present), sometimes it fails
trying to mount the disc in Gnome (as in Bug #295795), sometimes the
drive doesn't seem present at all, sometimes everything seems ok until I
try to burn, and sometimes--rarely--do I succeed at having the burner
and blank media recognized, and a burn completed successfully.  I
usually use k3b, but have tried Brasero with similar problems.

I agree with wzzrd that I don't recall this drive being sr0 before the
upgrade.  It is an IDE drive, and I think it was one of the hd[x]
devices.

Relevant info follows.

Linux 2.6.27-9-generic #1 SMP Thu Nov 20 21:57:00 UTC 2008 i686 GNU/Linux
Lite-On SOHW-1673S 16x DVD+/-R, 8x +RW, 6x -RW, 4x DL, 48x CD
Taiyo-Yuden 8x DVD+R media, Memorex DVD+RW 8x, et al.
growisofs version 7.1

At present, I think my system sees the drive ("eject /dev/sr0" works),
but failed to recognize the blank media when inserted.  It thought about
it for a while, and then stopped.  k3b prompted me to insert a blank
media.

I'll attach additional logs, if requested, as I encounter the various
symptoms of this bug.  I'll do whatever I can to help, because this has
been a real blemish on Ibex.

** Attachment added: "dmesg output"
   http://launchpadlibrarian.net/20315002/dmesg.log

-- 
unable to burn a DVD due to input/output errors
https://bugs.launchpad.net/bugs/157803
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to k3b in ubuntu.



More information about the Ubuntu-burning mailing list