[Bug 119463] Can't burn CD's; freezes OS.

mackdaddyzeker zeke_monny at yahoo.com
Sat Jun 9 07:21:36 BST 2007

You have been subscribed to a public bug:

I have XP and Ubuntu Feisty Fawn 7.04 installed in my PC.  In XP I can
burn discs without issues, but Ubuntu has problems.  I tried burning
music CD's with Amarok, Gnome Baker, the built-in burn utility, and a
couple of others with bad results.  Each program prepares the files to
write to the disc, and as soon as any of the programs get to the
"preparing disc for recording" part, the OS comes to an almost complete
halt.  The programs become non responsive, the mouse moves at about one
frame per 30 seconds, and the LED light on the disc drive doesn't blink.

I tried the cdrecord command, and I got a repetitive output message of
"resid: 64512" and a partially halted system.  Again, I'm certain the
hardware works because I can read and write discs with XP, but Ubuntu
only allows me to read them.  Any help will be appreciated.

** Affects: Ubuntu
     Importance: Undecided
     Assignee: Ubuntu Burning Team
         Status: Unconfirmed

Can't burn CD's; freezes OS.

More information about the Ubuntu-burning mailing list