[Bug 133742] Please update to latest version

Wouter Stomp wouterstomp at yahoo.com
Mon Aug 20 21:59:13 BST 2007


Public bug reported:

Binary package hint: brasero

Please update to 0.6.1 which fixes some important bugs. Changelog:

- backported patches/fixes from trunk to the stable branch
- added multi session import in data project view
- use libdvdcss to copy protected DVDs
- updated libburn support to 0.3.4
- new small SCSI library for a better device detection that will hopefully lead us to drop nautilus-cd-burner
- small GUI improvements
- new icons (thanks to Josef Vybíra and Kalle Person)
- lots of fixes
- new translations
- Complete support for cdrkit.

Changes since 0.6.0:

- Fixed the filter crasher UI.
- Fix scsi library bug with memset with swapped arguments
- Workaround the main window
- Fixed a small bug where closed rewritable discs with data were flagged as not writable
- Don't run update-desktop-database if we're installing in a not full system.
- Added complete support for cdrkit
- Removed DISABLE_DEPRECATED from the Makefile to avoid problems with Gtk+ API.
- Fix 2 sec between tracks on audiocd

** Affects: brasero (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: upgrade

** Tags added: upgrade

-- 
Please update to latest version
https://bugs.launchpad.net/bugs/133742
You received this bug notification because you are a member of Ubuntu
Burning Team, which is a bug contact for brasero in ubuntu.



More information about the Ubuntu-burning mailing list