[Bug 92383] Re: WRITE at LBA=288830h failed with SK=7h/ASC=00h/ACQ=00h]: Input/output error

Dylan Jackson dylan at dylanjackson.com
Wed Apr 18 21:11:33 BST 2007


I'm also getting the same error. I'm using Feisty (with all updates as
of today). Kernel is 2.6.20-15-generic (2.6.20-15.27).

I doesn't matter what media I use (I've tried CDRW, DVD+RW, DVD-RW and
DVD+R) or which application I use to burn (K3B, Brasero or Nautilus) the
burn always fails. Sometimes straight away but more often after
appearing to write for some time.

The drive itself is not faulty as it worked fine under gentoo a few
weeks ago and burns ok now if I use a puppy linux live cd.

Although I've no direct proof I suspect that the new libata changes are
the cause of the problem as in both my previous gentoo install and the
puppy live cd the old style ide drivers are still used.

>From a test burn with a DVD+RW using Brasero:

process (BraseroGrowisofs) stderr: :-[ WRITE at LBA=61c0h failed with SK=7h/ASC=00h/ACQ=01h]: Input/output error
process (BraseroGrowisofs) stderr: :-( write failed: Input/output error

and from dmesg:

[ 5861.988000] ata2.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
[ 5861.988000] ata2.00: cmd a0/01:00:00:00:00/00:00:00:00:00/a0 tag 0 cdb 0x2a data 32768 out
[ 5861.988000]          res 58/00:01:00:00:00/00:00:00:00:00/a0 Emask 0x2 (HSM violation)
[ 5861.988000] ata2: soft resetting port
[ 5862.628000] ata2.00: configured for UDMA/33
[ 5862.628000] ata2: EH complete

Drive info (hdparm -i /dev/scd0):

/dev/scd0:

 Model=QSI     DVD+/-RW SDW-082S               , FwRev=LX19    , SerialNo=                    
 Config={ Fixed Removeable DTR<=5Mbs DTR>10Mbs nonMagnetic }
 RawCHS=0/0/0, TrkSize=0, SectSize=0, ECCbytes=0
 BuffType=unknown, BuffSize=0kB, MaxMultSect=0
 (maybe): CurCHS=0/0/0, CurSects=0, LBA=yes, LBAsects=0
 IORDY=yes, tPIO={min:120,w/IORDY:120}, tDMA={min:120,rec:120}
 PIO modes:  pio0 pio1 pio2 pio3 pio4 
 DMA modes:  mdma0 mdma1 mdma2 
 UDMA modes: udma0 udma1 *udma2 
 AdvancedPM=no

 * signifies the current active mode



** Attachment added: "lspci -vv output"
   http://librarian.launchpad.net/7344199/lspci-vv

-- 
WRITE at LBA=288830h failed with SK=7h/ASC=00h/ACQ=00h]: Input/output error
https://bugs.launchpad.net/bugs/92383
You received this bug notification because you are a member of Ubuntu
Burning Team, which is a bug contact for dvd+rw-tools in ubuntu.



More information about the Ubuntu-burning mailing list