Problems with docummentation reporting bugs

Julian Alarcon alarconj at
Tue Apr 26 14:43:10 UTC 2016


I tried multiple times to upload a .crash report to an existing bug with no
success. Cheking the official documentation, I see that maybe there is an
error in some of the steps to upload existing reports to existing bugs.

When I tried this:


   ubuntu-bug -c *<apport_file.extension>* -u *<bug number>*

I got this error:

test at CO1WDJ39M6V1U:/var/crash$ ubuntu-bug -c
/var/crash/_usr_bin_remmina.1001.crash -u 1515240
/usr/share/apport/apport-gtk:16: PyGIWarning: Wnck was imported without
specifying a version first. Use gi.require_version('Wnck', '3.0') before
import to ensure that the right version gets loaded.
  from gi.repository import GLib, Wnck, GdkX11, Gdk
Usage: ubuntu-bug [options] [symptom|pid|package|program
path|.apport/.crash file]

ubuntu-bug: error: -u/--update-bug option cannot be used together with
options for a new report

Can you confirm if this is a real problem in the documentation?

Thank you!
Julian Alarcon
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Ubuntu-bugsquad mailing list