security update issues

Alessandro Menti alessandro.menti at hotmail.it
Thu Jul 25 12:34:24 UTC 2013


Il 24/07/2013 12:43, Merlin the Magician ha scritto:
> I have Important security updates in the update manager that will not
> update, I am confused how to proceed.
> ..........
> Important security updates
> 
> libxml2
> GNOME XML library (Size 810 KB)
> 
> libxml2-utls
> XML utilities (Size 88 KB)
> 
> python-libxml2
> Python bindings for the GNOME XML library (Size 221 KB)
> 
> W: Failed to fetch
> http://security.ubuntu.com/ubuntu/pool/main/libx/libxml2/libxml2_2.7.6.dfsg-1ubuntu1.9_i386.deb
>   404  Not Found [IP: 91.189.92.201 80]
> .....
> I do not know what to do?
>  		 	   		  
Hi Merlin,
it seems like a new version of libxml2 has been published in the
meantime, as the "old" update introduced a new bug [1]. Try searching
for new updates again and then installing libxml2.

Hope this helps,
Alessandro Menti

[1]
http://changelogs.ubuntu.com/changelogs/pool/main/libx/libxml2/libxml2_2.7.6.dfsg-1ubuntu1.10/changelog
-- 
A neutron walks into a bar and asks how much for a drink.
The bartender replies "for you, no charge".
    -- Sheldon Cooper, The Big Bang Theory



More information about the Ubuntu-bugsquad mailing list