Evolution patched today to fix Evo-Exchange bug

Brian Murray brian at ubuntu.com
Fri Feb 29 21:29:14 GMT 2008


On Thu, Feb 21, 2008 at 09:24:26AM +0100, Thomas Novin wrote:
> On Wed, 2008-02-20 at 16:36 -0800, Brian Murray wrote:
> > On Mon, Feb 04, 2008 at 08:58:05PM +0100, Thomas Novin wrote:
> > > The version of Evolution-Exchange shipped with Alpha 4
> > > (2.21.90-0ubuntu1) is broken in the way that if you change your Exchange
> > > password you cannot change it in Evo unless you delete the account and
> > > re-add it (haven't tried this but I guess it would work). If you start
> > > Evolution with a network connection the GUI does not appear, it will
> > > loop indefinitely trying to auth against OWA.
> > 
> > Do you know if there is an existing bug report in Launchpad about this?
> 
> No I dont think so, I filed the bug directly in Bugzilla to get a quick reply.

Thanks for taking the time to file the bug upstream!  When doing this
though I think it would be useful to have a bug report in Launchpad also
though.  This will allow other Ubuntu users / bug reporters to find the
bug without having to go to a separate bug tracker.  Additionally, the
Ubuntu bug report could be linked to the upstream bug tracker so we can
monitor its status.

Thanks, 
-- 
Brian Murray                                                 @ubuntu.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : https://lists.ubuntu.com/archives/ubuntu-bugsquad/attachments/20080229/9a86577f/attachment.pgp 


More information about the Ubuntu-bugsquad mailing list