How to Report: Intel Gibabit Ethernet (82541PI) Problems After Upgrade to Hardy

Mike Rooney mrooney at gmail.com
Thu Dec 18 01:18:49 GMT 2008


Hi Damon!

Your bug report is already higher quality than a fair amount that are
currently reported, and the bugsquad/triagers are pretty good at their jobs.
I would recommend filing a bug with all the information you listed here, and
posting a link to your bug report in the forum and having the other person
subscribe to it and echo their confirmation in a comment. Then ping someone
in #ubuntu-bugs such as myself (mrooney) and we can Confirm it for you.

Whatever other information that is necessary will be asked for by a triager
and hopefully your issue can be resolved! As for the package to report it
against, my best guess is "linux" although perhaps someone else will reply
with more info. Either way the package is easy to change later.

- Michael

On Wed, Dec 17, 2008 at 7:49 PM, Damon Timm <damontimm at gmail.com> wrote:

> Hi everyone -
>
> I turned to this list because I wanted advice on how to file a bug --
> I'm new to that, so wanted to make sure I am doing it right.
>
> Here is the short story: after upgrading from Dapper to Hardy, my
> gigabit ethernet card stopped performing at gigabit speeds.  I've
> tried using ethtool to force it to use the 1000 speed, but it doesn't
> work.  I am using Ubuntu Server for my NAS -- gigabit speed is
> important to me.  Another user has experienced the same problem after
> upgrade: http://ubuntuforums.org/showthread.php?p=6330511
>
> The card in question is an Intel Corporation 82541PI Gigabit Ethernet
> Controller.  I've tried the usual: changing cables, restarting,
> ethtool -- nothing is working to get it up to speed.  Details of my
> setup are at the bottom ...
>
> I guess my question is, should I file this as a bug ?  And, if yes,
> what info do I need to include beyond what is already here ?  The help
> documentation says I should use apport-cli but I am not sure how to
> identify this card/driver as the problem
>
> Thanks,
> Damon
>
> sudo lshw -C network
>  *-network
>       description: Ethernet interface
>       product: 82541PI Gigabit Ethernet Controller
>       vendor: Intel Corporation
>       physical id: e
>       bus info: pci at 0000:00:0e.0
>       logical name: eth0
>       version: 05
>       serial: 00:0e:0c:d9:ca:1f
>       size: 100MB/s
>       capacity: 1GB/s
>       width: 32 bits
>       clock: 66MHz
>       capabilities: pm pcix bus_master cap_list ethernet physical tp
> 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
>       configuration: autonegotiation=on broadcast=yes driver=e1000
> driverversion=7.3.20-k2-NAPI duplex=full firmware=N/A ip=192.168.0.200
> latency=64 link=yes mingnt=255 module=e1000 multicast=yes port=twisted
> pair speed=100MB/s
>
> Settings for eth0:
>        Supported ports: [ TP ]
>        Supported link modes:   10baseT/Half 10baseT/Full
>                                100baseT/Half 100baseT/Full
>                                1000baseT/Full
>        Supports auto-negotiation: Yes
>        Advertised link modes:  10baseT/Half 10baseT/Full
>                                100baseT/Half 100baseT/Full
>                                1000baseT/Full
>        Advertised auto-negotiation: Yes
>        Speed: 100Mb/s
>        Duplex: Full
>        Port: Twisted Pair
>        PHYAD: 0
>        Transceiver: internal
>        Auto-negotiation: on
>        Supports Wake-on: umbg
>        Wake-on: g
>        Current message level: 0x00000007 (7)
>        Link detected: yes
>
> --
> Ubuntu-bugsquad mailing list
> Ubuntu-bugsquad at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugsquad
>



-- 
Michael Rooney
mrooney at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-bugsquad/attachments/20081217/8b4c4ce0/attachment.htm 


More information about the Ubuntu-bugsquad mailing list