[Ubuntu-BR] Problemas com "su" e plymouth

Robson Dantas de Aguiar meulinux em yahoo.com.br
Quarta Outubro 2 00:36:14 UTC 2013


Pessoal, boa noite.

Estou enfrentando um grande problema. Preciso instalar os drives da 
nvidia no Linux. O processo eu sei decorado, já fiz isso um milhão de 
vezes. O problema é, ao iniciar (no login do plymouth), ctrl+alt+f1 e ir 
para o terminal, tenho de informar a conta do root e ir ao prompt, até 
aí tudo beleza. Tenho de desativar o gdm para poder instalr o nvidia, 
senão ele não instala. Ao fazer: service gdm stop, trava tudo e dá um 
erro no plymouth. Só consigo sair com ctrl+alt+del para reiniciar o pc.
Acho que o plymouth não reconhece o root.
Instalei o Ubuntu Server (só o básico), e fui instalando os pacotes 
necessários que eu necessitava.
Tenho o xfce4.10 instalado, tudo funcionando redondinho.
O único problema que encontrei foi esse e não consigo encontrar a 
solução no Google.
Acho que falta algum pacote ou alguma configuração a realizar na unha.
Algum profissional (LPI) pode me ajudar com isso?
No Ubuntu-Desktop se usa o LightDM, e aí eu fazia: service lightdm stop 
e beleza, mas no gdm ele trava e mostra um erro do plymouth: mountall: 
Falha no comando Plymouth.
Não sei se esse plymouth deve ser instalado, instalei para ter um login 
gráfico, não me lembro quais pacotes são instalados no Ubuntu-Desktop 
referente a esse plymouth.

Sim, uso o Ubuntu-Server 12.04.3 32 bits.
Não me peçam para instalar o inchado do Ubuntu-Desktop, nem o Xubuntu!
Tudo foi atualizado, tudo está funcionando bem, testei 
programa-por-programa, serviços, etc.
O problema encontrado foi só esse de logar como root e parar o serviço 
do gdm.

Grato.





More information about the ubuntu-br mailing list