[Ubuntu-BR] Ubuntu 13.10 - 64 Bits X Teamviewer

Wilson Bom wilson_bom em yahoo.com.br
Sexta Novembro 29 16:57:30 UTC 2013


Em 29-11-2013 11:10, Robson Dantas de Aguiar escreveu:
> Em 29-11-2013 10:10, Wilson Bom escreveu:
>> Bom dia pessoal,
>>
>> Estou com problema para instalar o "TeamViewer" no Ubuntu 13.10 64 
>> Bits. Ocorre o seguinte erro:
>>
>> "A Dependência não é contentável: lib32asound2"
>>
>> Alguma dica de como resolver este pequeno problema ?
>>
>> Wilson Bom
>>
>>
>
> lib32asound2 é uma biblioteca de 32 bits, seu sistema é de 64 bits. Se 
> esta biblioteca vem no pacote do TeamViewer significa que você tentou 
> instalar o TeamViewer de 32 bits, localize ele na versão 64 bits. Caso 
> contrario seu sistema contém essa biblioteca de 32 bits, tente 
> removê-la e procurar a de 64 bits. Acho que é isso, não tenho certeza, 
> mas tudo leva a crer porque "lib32" no início já fica na cara.
>
Caro Robson,

Foi exatamente isso que pensei quando instalei pela primeira vez o 
TeamViewer.

Para ter certeza, baixei novamente o TeamViewer 64 bits e refiz a 
instalação e continuou com o mesmo problema.

http://www.teamviewer.com/pt/download/linux.aspx

Ubuntu, Debian

Download deb v8.0.20931 64-Bit







More information about the ubuntu-br mailing list