[Ubuntu-BR] GTK3 com problemas de dependências (no 12.04)

Robson Dantas de Aguiar meulinux em yahoo.com.br
Quarta Novembro 27 12:04:47 UTC 2013


Bom dia a todos.

Poxa vida, ontem passei a manhã, tarde e noite buscando soluções na 
internet para poder instalar o Xfce 4.12 no Ubuntu 12.04.
A nova versão do Xfce já foi lançada em outubro deste ano, mas para o 
Ubuntu 12.04, o máximo que se consegue é uma versão intermediária (cheia 
de bug), a versão 4.11.
Parece que vou ser obrigado a sair do Ubuntu 12.04 :-\
Vi na internet que não seria possível instalar por causa do GTK3 para o 
Ubuntu 12.04 ainda não estar completo e cheia de bugs. Para versões 
13.04 e 13.10 o GTK3 já está sendo usado em produção.
Vou tentar ficar no Ubuntu 12.04 até o lançamento da LTS 14.04 em 17 de 
abril de 2014.
Já existe o Alpha1 vou começar a instalar no VirtualBox todas as versões 
para estudar, pois não quero ter surpresas ao instalar a versão final.
O Lazarus (IDE de programação) já está sendo feito a nova implementação 
para ser usado o GTK3.

Se alguém tiver alguma nova informação sobre o Xfce versão 4.12 - GTK3 e 
Ubuntu 12.04, por favor compartilhe essas informações.

Obrigado



-- 
Tudo sobre Linux...
------------------------------------------------------------------------
http://www.meulinux.com.br



More information about the ubuntu-br mailing list