[Ubuntu-BR] Configurando roteador no Ubuntu

luciano de souza luchyanus em gmail.com
Sexta Dezembro 20 15:25:35 UTC 2013


De fato, a coisa nao esta bem. Vejamos aquilo que obtenho?

1. NO Windows

Se digito 192.168.1.1, aparece-me a tela de autenticacao, ou seja,
consigo acesso ao TP-LInk por meio do 192.168.1.1 e nao de meu IP ou
gateway. Se utilizo o IP ou gateway recebo pagina nao encontrada como
resposta.

Uma vez que o acesso se da por 192.168.1.1, poderiamos pensar que a
senha e o nome de usuario sao admin. Entretanto, nao se aceita este
nome de usuario e esta senha.

Consegui descobrir o nome de usuario na lista de nomes usuarios que
aparece. Tambem encontrei um arquiv com a senha. Entretanto, nao
autentica.

2. NO Ubuntu

Seja com 192.168.1.1, com o IP ou com o gateway, a pagina de
autenticacao nao e apresentada. Para qualquer um destes 3 enderecos, a
resposta e sempre pagina nao encontrada.

Entao, fiz uma experiencia. Desconectei o computador do roteador e o
liguei diretamente no cabo do Virtua.

Nao funcionou, mas claramente devia dar-se pela falta de configuracao.
Abri o Network Manager, na guia IP v4, configurei IP, mascara de rede,
gateway e os DNSs primaro e secundario. Tinha conviccao de que nao
teria problemas  de realizar esta configuracao, afinal, a configuracao
de minha mae e a mesma que utilizo em casa.

Surpreendentemente, nao funcionou. O botao salvar nao acende. Somente
tenho o botao cancelar. O campo serach for domains e routes esta em
branco, mas enfim, em casa, nao utilizo estes campos. Quando liguei
para o Virtua deram-me como dados necessarios a configuracao apenas
IP, mascara, gateway e DNSs. Logo, e incrivelmente surpreendente que o
botao salvar nao se acenda.

Fiquei a pensar que poderia ser algo com o leitor de telas, mas minha
mae, em uma verificacao visual, realmente constatou que o botao salvar
nao se acende. Logo, a configuracao nao pode ser completada.

Nao adotei os procedimentos para reiniciar o roteador. e o Ubuntu nem
ao menos o reconhece seja digitando o IP, o gateway ou 192.168.1.1,
entao, nao adiantaria mesmo.

Ao que parece, a coisa esta bem enrolada.


Em 19/12/13, luciano de souza<luchyanus em gmail.com> escreveu:
> Caros,
>
> Estou em uma maquina com teclado americano, por isso, perdoem-me pela
> dificuldade com as acentuacoes.
>
> Quero instalar Ubuntu 13.10 de 64 bits na maquina de minha mae.
>
> Ela possui uma conexao Virtua com IP Fixo. O Ubuntu nao reconheceu a
> conexao automaticamente, mas a bem dizer, nao sei se foi por causa da
> conexao propriamente dita ou por causa do roteador.
>
> De qualquer modo, telefonamos para o Virtua e eles nos passaram IP,
> mascara de rede, gateway, DNS primario e secundario, enfim, todas as
> informacoes para configurar uma conexao com IP fixo.
>
> O problema e que nunca configurei um roteador. Por ca, estao anotados
> os seguintes dados:
>
>
> Tipo de Conexão da WAN:		IP Dinâmico
>              Nome da Rede (SSID):
>                Tipo de Segurança:		Segurança Avançada (WPA2-PSK)
>               Chave de Segurança:
>
> Sao estas as informacoes que deveriam ser suficientes para a
> configuracao do roteador.
>
> O que lhes pergunto e como se configura um roteador a partir destas
> informacoes.
>
>
> --
> Luciano de Souza
>


-- 
Luciano de Souza




More information about the ubuntu-br mailing list