[Ubuntu-BR] Problema com o SAMBA.

Victor Borges vborgnet em ig.com.br
Quarta Setembro 29 18:08:48 UTC 2010


Olhem estas imagens. Para não dizerem que estou maluco. No XP tudo vai ok.
Vejo todas as maquinas e a pasta aluno em cada uma .

http://pt-br.tinypic.com/r/1y5p45/7

http://pt-br.tinypic.com/r/2qs6uzp/7

Por que será que só no Linux não vai?

Victor

Em 29 de setembro de 2010 14:59, Victor Borges <vborgnet em ig.com.br>escreveu:

> Vou colocar minha necessidade e talvez exista um outro modo de resolver.
>
> Preciso acessar a pasta aluno em cada máquina Linux.  Cada máquina veria a
> pasta aluno das outras.
> Sem usar o SAMBA, tem como fazer isso ?
>
> Victor
>
> Em 29 de setembro de 2010 14:56, Victor Borges <vborgnet em ig.com.br>escreveu:
>
> Rodei o comando testparm e me retornou o  Server role: ROLE_STANDALONE
>>
>> Não vi msg de erro
>>
>>
>> Em 29 de setembro de 2010 14:06, Allan Ricardo <allanarab em gmail.com>escreveu:
>>
>> netbios name é o nome do servidor (hostname) ou seja este deve ser no seu
>>> caso :
>>>
>>> netbios name = Terminal09
>>>
>>>
>>> de uma olhada no hostname veja se esta também igual ao netbios name (com
>>> certeza não esta) deixe igual (só por conta de organização)
>>>
>>> server string é a descrição:
>>>
>>> server string = Servidor samba
>>>
>>>
>>> para testar se tudo esta OK use o comando
>>>
>>> testparm
>>>
>>>
>>> veja se aparece o comando
>>> Server role: ROLE_STANDALONE
>>>
>>> em caso de erro ele mostra o lugar do erro.
>>> --
>>> Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece
>>>
>>> Lista de discussão Ubuntu Brasil
>>> Histórico, descadastramento e outras opções:
>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>>>
>>
>>
>



More information about the ubuntu-br mailing list