[Ubuntu-BR] Instalação não inicia e não consigo copiar arquivos pelo live cd

Jacson Marcelo Oliveira marcelo em negocianti.com
Quinta Setembro 23 16:53:32 UTC 2010


Boa tarde amigos!

Estou com uma instalação do 10.04.1 sem inicializar, o erro ocorreu depois
que fiz a instalação de um plugin e tentei removelo.

Inicialmente a instalação carregava o Grub, passava pela tela de login e no
momento de logar abria em linha de comando, colocando o user e senha ficava
somente com linha de comando.

Tentei recuperar o sistema com alguns comandos e só piorei a coisa. Agora
nem o Grub carrega, esta dando o erro 17.

Então pensei em partir para um instalação nova. Ocorre que preciso copiar
alguns arquivos que estavam na pasta "home", de 2 dos 4 usuários, da
instalação.
Pensei em simplesmente copiar a pasta home da instalação que esta com
problema, já que a instalação tem 3 partições. 1 que monta o sistema(sda7),
uma FAT32 para armazenar dados(sda4) e uma ext3(sda3) para dados, além da de
SWAP.

Ocorre que dando alguns comandos, ou vendo pelo gparted, a partição sda7(com
o sistema) com a pasta que quero copiar não aparece. No Gparted diz que
aquele volume é "desconhecido", dando um "fdisk -l" aparece a partição e
dando um "df -hal" para ver o ponto de montagem e tentar copair de uma
partição para outra, o sda7 não aparece, com isso não consigo ver o ponto de
montagem.

Baixei o Alternate 10.04.1 para ver se consigo recuperar o sistema, mas
travo sempre que a instalação me pede para particionar o disco, fico com
receio de apagar o disco que quero copiar. A dǘvida que fica é se posso, por
exemplo fazer nova instalação no sda3 que tem 35GB e é ext3 e depois
recuparar os dados que ficariam no sda7, ou eu corro risco de perder o que
esta no sda7?

Por toda ajuda agradeço.

Obrigado

Jack



More information about the ubuntu-br mailing list