[Ubuntu-BR] Configurando conexão FTTH

Emerson Araujo araujoprog em gmail.com
Terça Outubro 5 11:42:52 UTC 2010


Estranho... o modem está configurado como cliente pppoe?

Em 4 de outubro de 2010 17:55, Thiago Menezes <timenezes em gmail.com>escreveu:

> Emerson,
>
> Já fiz tentei fazer como vc falou mas não foi...
>
> Em meu servidor tenho 2 interfaces de rede, eth0 = rede local e a eth1 =
> rede externa, quando executo o pppoeconf, retorna a msg:
>
> Sorry, I scanned 2 interfaces, but the Access
> Concentrator of your provider did not respond. Please
> check your network and modem cables. Another reason
> for the scan failure may also be another running pppoe
> process which controls the modem.
>
> Já verifiquei, não há nenhum processo rodando.
>
> Tem alguma ideia que possa ser?
>
> Em 4 de outubro de 2010 16:55, Emerson Araujo <araujoprog em gmail.com
> >escreveu:
>
> > Boa tarde amigo, tenho esse link instalado aqui na empresa também, eles
> > colocaram um roteador wireless da dlink, dai eu tirei fora e entrei com o
> > link direto em uma RB1000 pra fazer o roteamento, se sua instalação foi
> > igual a minha eles colocaram um conversor de mídia, cujo a saída é
> > ethernet,
> > se for assim tira o "modem" fora e liga direto na interface do seu
> servidor
> > e cria um discador PPPoE no Ubuntu e seja feliz.
> >
> > Em 4 de outubro de 2010 16:36, Thiago Menezes <timenezes em gmail.com
> > >escreveu:
> >
> > > Caros amigos,
> > >
> > > Tenho um servidor Ubuntu rodando squid e iptables na minha rede, ele é
> o
> > > proxy de aproximadamente 2.500 máquinas. Eu utilizava um link de 4 MB
> > full
> > > (sim, 4mb full p/ um pouco mais de 2.500 máquinas...), mas contratei na
> > > semana passada um link da GVT.
> > >
> > > O link que contratei é de 100MB (não é full), é como se fosse um ADSL,
> > mas
> > > eles utilizam FTTH.
> > >
> > > Quando coloco esse link no ar, tempos depois ele cai, tenho q resetar o
> > > modem p/ voltar ao normal... em resumo, o modem não está aguentando o
> > > tranco, mas a GVT só tem esse modelo de modem especifico p/ links de
> > 100MB.
> > >
> > > A estrutura da rede é mais a seguinte:
> > >
> > > Internet <---> Conversor de Fibra <---> Modem <---> Servidor Ubuntu
> > >
> > > Sendo assim, partir para outra forma, tentar configurar para que esta
> > minha
> > > máquina com Ubuntu faça a conexão diretamente com a GVT para eu
> > substituir
> > > o
> > > modem, mas não estou tendo sucesso nessa empreitada. Em alguns lugares
> > que
> > > pesquisei, informam que basta eu fazer a configuração como se fosse
> ADSL,
> > > mas não conecta de forma alguma.
> > >
> > > Se alguém já passou por isso ou sabe como configurar uma conexão FTTH,
> > por
> > > favor, me ajude.
> > >
> > > --
> > > Att.
> > >
> > > Thiago Menezes
> > > --
> > > Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece
> > >
> > > Lista de discussão Ubuntu Brasil
> > > Histórico, descadastramento e outras opções:
> > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
> > >
> >
> >
> >
> > --
> > Emerson Araujo
> > --
> > Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece
> >
> > Lista de discussão Ubuntu Brasil
> > Histórico, descadastramento e outras opções:
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
> >
>
>
>
> --
> Att.
>
> Thiago Menezes
> --
> Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece
>
> Lista de discussão Ubuntu Brasil
> Histórico, descadastramento e outras opções:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>



-- 
Emerson Araujo



More information about the ubuntu-br mailing list