[Ubuntu-BR] Partição danificada

Caio Silva caiocesar em brisanet.com.br
Segunda Novembro 1 13:24:15 UTC 2010


*Semana passada peguei um problema parecido...*
*
*
*Um notebook com o Ubuntu 10.10 RC instalado, quando estava iniciando
aparecia uma mensagem dizendo que não poderia montar uma determinada
partição. Perguntava se queria pular a opção ou recuperar manualmente.
Escolhendo a opção para pular, ele iniciava, mas quando chegava na tela de
logim nem mouse nem teclado funcionavam...*
*
*
*Coloquei teclado e mouse externo e funcionou normalmente. Tentei atualizar
mas aparecia erro nos repositórios, então rodei um #dpkg --configure -a em
seguida atualizei e pronto, problema resolvido...
*
Em 1 de novembro de 2010 09:57, Caio Silva <caiocesar em brisanet.com.br>escreveu:

> *Qual a versão que você está usando? RC?
> *
> Em 1 de novembro de 2010 09:52, Ronan Lucio <ronanlucio em gmail.com>escreveu:
>
> Pessoal,
>>
>> Tenho uma máquina com Unbunt-10.04 onde, após o reboot ela não consegue
>> mais
>> montar a partição "/"
>> O pior de tudo é que (naquela época) eu não separei o meu "/home"
>>
>> A máquina inicia o boot, mas para na hora de montar a partição... :-/
>>
>> Bem, já tentei bootar com o LiveCD e tentar acessar a partição, mas dá um
>> erro dizendo que não é possível montar a partição.
>> Tentei o "fsck" e dá a mesma coisa.
>>
>> O que eu acho estranho é que o computador chega a tentar inicializar.
>> Ele cau numa tela que imagino ser o ponto de carga, provavelmente o grub
>> ou
>> um pré-boot do kernel.
>>
>> Isso significa que não o HD está respondendo fisicamente, embora a
>> partição
>> esteja corrompida.
>>
>> Você acredito que isso tem solução?
>> Alguém teria alguma dica?
>>
>> []s
>> Ronan
>> --
>> Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece
>>
>> Lista de discussão Ubuntu Brasil
>> Histórico, descadastramento e outras opções:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>>
>
>



More information about the ubuntu-br mailing list