[Ubuntu-BR] Karmic - problemas montagem partição

Salles salles.web em gmail.com
Quinta Novembro 19 14:58:30 UTC 2009


Em Qui, 2009-11-19 às 09:38 -0300, Carlos Ribeiro escreveu:
> Acredito que algum pacote adicionado após a instalação do sistema deve ter
> provocado esse erro. Realmente a melhor forma de descobrir é fazer uma
> instalação "do zero" e ir adicionando os novos pacotes aos poucos, deixando
> um intervalo entre eles de forma a permitir identificar qual provoca o erro.
> No diretório /var/cahe/apt/archives devem estar todos os pacotes adicionados
> após a instalação do sistema. Faça um backup de todos em mídia externa
> (pendrive, CD, DVD) ou partição separada para reinstalar oportunamente. Faça
> também dos arquivos importantes contidos seu /home para que até ele seja
> recriado "do zero".

> 2009/11/19 Milton Bender Júnior <milton.ubuntu em gmail.com>
> > Estava de férias quando o Karmic foi lançado então dessa vez eu
> > realmente instalei somente depois de alguns dias depois do lançamento.
> > Quando da instalação tudo certo, algumas coisas ótimas outras normais,
> > etc., porém, de uns dias para cá tenho enfrentado um problema
> > realmente BEM chato. Quando ligo o computador, na hora do boot ele
> > simplesmente não consegue montar minha partição /home. Não estou no
> > micro agora mas a mensagem cita algo como "One or more of the mounts
> > listed in /etc/fstab/ cannot yet be mounted", aí fala qual é a
> > partição, no caso "somente" a /home. No início fiz uns testes e
> > reiniciei algumas vezes "no dedão" e repetia o erro. Agora o que tenho
> > feito é entrar com outro terminal, aí dou um "mount -a". Tem
> > funcionado mas é um problema bem complicado. Andei lendo algumas
> > coisas na internet sobre isso. Alguns deram a sugestão de tirar o fsck
> > por padrão na fstab. Tirei mas de nada adiantou...  continua esse
> > inferno...  pensei em refazer a instalação mas, sinceramente, recém
> > formatei o / (como sempre faço) para fazer a instalação do Karmic, aí
> > instalei tudo as coisas que preciso. Refazer isso seria um retrabalho
> > bem chato.

Reportarei uma ocorrência para que você verifique se não é o caso:
Parti ontem a instalação do 9.10 para fins de teste em um HD Samsung de
40G não confiável, mas zerado e aparentemente sem bads.
Ao chegar na escolha do hd para instalação, observei um sinal de atenção
no mesmo e, imediatamente, surgiu um alerta na barra superior informando
erros no hd em questão, antes de realizar o particionamento.
Ao abrir o diaĺogo deste, informava 276 clusters danificados no final do
hd e o alerta de que poderiam haver problemas se utilizado.
Bem, não preciso dizer que o hd foi para o lixo.
Antes de qualquer ação, verifique pelo próprio gparted se há alguma
informação de erro na partição /home e depois decida qual procedimento
efetuar, poi se houver erros na tabela de partições o problema
persistirá. 

Salles (Nethell) Ubuntu User 24389 Linux User 496632





More information about the ubuntu-br mailing list