[Ubuntu-BR] Problemas com som

joy joy.luiz em yahoo.com.br
Terça Novembro 3 00:51:04 UTC 2009


Marco Antonio Abreu escreveu:
> Joy,
>
> a solução funcionou até eu precisar reiniciar o notebook. Como faço para
> manter definitivo? Deveria ser aquela linha no alsa-base.conf? Só ela não
> resolveu.
>
> abs,
> Marco
>
>
>
> 2009/11/2 joy <joy.luiz em yahoo.com.br>
>
>   
>> Pessoal, resolvi meu problemas de som. estou postando aqui a solução
>> encontrada pra ver se serve pra voces.
>>
>> faça o seguinte teste...
>>
>> no terminal digite
>>
>> killall pulseaudio (este comando não funcionou comigo, usei pulseaudio
>> --kill)
>>
>>
>> e depois
>>
>> sudo alsa force-reload
>>
>>
>> vê se o som funciona...
>>
>> no meu note o problema foi resolvido da seguinte forma: Abra o terminal
>> e digite
>> sudo nautilus
>> depois na janela que abrira, navegue ate a pasta etc/modprobe.d e faça
>> uma copia (pra garantia) do arquivo ala-base.conf, depois abra o
>> original com o editor de texto (gedit ou kate ou o de sua preferencia) e
>> adicione a seguinte linha no final do arquivo:
>>
>> options snd-hda-intel model=auto
>>
>> É isso ai, espero que resolva pra voces tambem.
>>
>>
>>
>> --
>> Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece
>>
>> Lista de discussão Ubuntu Brasil
>> Histórico, descadastramento e outras opções:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>>
>>     
>
>
>
>   
Marcos, apesar de estar apaixonado pelo Ubuntu, sou inciante em linux e, 
não saberia a resposta pra ti. Desculpa, mas prefiro não responder do 
que te prejudicar.




More information about the ubuntu-br mailing list