[Ubuntu-BR] OpenProj no 8.10

Francival Lima francival.lima em gmail.com
Sexta Março 20 14:13:48 UTC 2009


Fala Pessoal!

A um tempo atrás tive de fazer uns testes nessa ferramenta. E lembro que uns
dos pré-requisitos de instalação é: o Java 1.5, ou uma versão superior. Eles
recomendam utilizar a versão 1.6. *Deve ser a máquina virtual da Sun*.
Parece que nos sistemas GNU/Linux existe uma outra máquina virtual, acho que
é o GCJ.

Infelizmente, os testes fiz os meus testes no Ubuntu 8.04. Não tenho certeza
se ele funciona sem bugs no Ubuntu 8.10. :-(

Inté +

-- 
Francival Lima
http://francival.wordpress.com


2009/3/20 Nelson Corrêa <nelson.ubuntu em gmail.com>

> Já ajudou André.
>
> A versão que baixei no site deles é 1.4.2. Vou ver se acho uma cópia das
> antigas para ver se roda. Obrigado.
>
> Abraços,
> Nelson
>
> Andre Cavalcante wrote:
> > da versão anterior. Já tem a versão 1.4 no site deles há algum tempo,
> > mas eu ainda não fiz o upgrade.
> >
> > Eu tenho java 1.5, 1.6 da sun, o GCJ e o openJdk. Bem, com os da Sun
> > funcionam bem.
> > Mas isso é aqui na minha máquina. Sugiro você fazer um teste: instala
> > o VirtualBox e um Linux ou Windows nela, o Java da Sun e testa a
> > versão. Você pode fazer este teste em outro computador se tiver
> > acesso. Só para ver se o problema é localizado ou geral.
> >
> > Bem, não sei se posso ajudar mais... Mas qualquer coisa, estamos aí!
> >
> >
> > Eu tô usando a versão 1.3 ainda e t6o usando o 8.10, mas fiz upgrade
>
> --
> Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece
>
> Lista de discussão Ubuntu Brasil
> Histórico, descadastramento e outras opções:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>



More information about the ubuntu-br mailing list