[Ubuntu-BR] Problema com imagem na TV

Victor Mendonça victorbrca em yahoo.ca
Quinta Junho 4 15:07:25 UTC 2009


Nilson, tenta iniciar o nvidia settings como root. O program está 
tentando criar um arquivo em /etc/X11/ e o seu usuário não tem acesso a 
pasta.

$ sudo nvidia-settings

*Victor Mendonça*
/http://wazem.org

/   ,____________,
   .'          '.
  /~~~~^~~~^~^~~~\
 /      _    /||  \
;      ( }   \||D  ;
|    | /\__,=[_]   |
;  ( |_\_  |---|   ;
 \  )|  |/ |   |  /
  '. |  /_ |   |.'
   '------------'
      /
/


Nilson Chagas wrote:
> Estou utilizando o Ubuntu 9.04, tenho uma placa de video GeForce FX 5200.
>
> Estou utilizando "NVIDIA x Server Settings" para configurar a visualização.
>
> Aparece o meu monitor LG e ao lado o TV, mas esta aparecendo desabilitado.
>
> Se tento habilitar, recebo a informação que tenho que salvar e reiniciar o
> micro.
>
> Quando clico em "Save to X Configure File", recebo a mensagem 'Unable to
> remove old X config backup file 'etc/X11/xorg.conf.backup'.
>
> Ou seja ele não gera o backup, automaticamente tb não salva as
> configurações.
>
> No momento que ele val salvar, tem um botão para mostrar um preview de como
> o arquivo ficará, peguei o seu conteudo e copiei manualmente, mas o meu
> monitor LG não apareceu mais imagem.
>
> xorg.conf original:
> Section "Monitor"
>     Identifier    "Configured Monitor"
> EndSection
>
> Section "Screen"
>     Identifier    "Default Screen"
>     Monitor        "Configured Monitor"
>     Device        "Configured Video Device"
>     DefaultDepth    24
> EndSection
>
> Section "Module"
>     Load    "glx"
> EndSection
>
> Section "Device"
>     Identifier    "Configured Video Device"
>     Driver    "nvidia"
>     Option    "NoLogo"    "True"
> EndSection
>
> xorg.conf modificado:
> # nvidia-settings: X configuration file generated by nvidia-settings
> # nvidia-settings:  version 1.0  (buildd em palmer)  Sun Feb  1 20:21:04 UTC
> 2009
>
> # xorg.conf (X.Org X Window System server configuration file)
> #
> # This file was generated by dexconf, the Debian X Configuration tool, using
> # values from the debconf database.
> #
> # Edit this file with caution, and see the xorg.conf manual page.
> # (Type "man xorg.conf" at the shell prompt.)
> #
> # This file is automatically updated on xserver-xorg package upgrades *only*
> # if it has not been modified since the last upgrade of the xserver-xorg
> # package.
> #
> # Note that some configuration settings that could be done previously
> # in this file, now are automatically configured by the server and settings
> # here are ignored.
> #
> # If you have edited this file but would like it to be automatically updated
> # again, run the following command:
> #   sudo dpkg-reconfigure -phigh xserver-xorg
>
> Section "ServerLayout"
>     Identifier     "Default Layout"
>     Screen      0  "Screen0" 0 0
>     Screen      1  "Screen1" RightOf "Screen0"
>     InputDevice    "Keyboard0" "CoreKeyboard"
>     InputDevice    "Mouse0" "CorePointer"
> EndSection
>
> Section "Module"
>     Load           "glx"
> EndSection
>
> Section "ServerFlags"
>     Option         "Xinerama" "0"
> EndSection
>
> Section "InputDevice"
>     # generated from default
>     Identifier     "Keyboard0"
>     Driver         "kbd"
> EndSection
>
> Section "InputDevice"
>     # generated from default
>     Identifier     "Mouse0"
>     Driver         "mouse"
>     Option         "Protocol" "auto"
>     Option         "Device" "/dev/psaux"
>     Option         "Emulate3Buttons" "no"
>     Option         "ZAxisMapping" "4 5"
> EndSection
>
> Section "Monitor"
>     Identifier     "Configured Monitor"
> EndSection
>
> Section "Monitor"
>     Identifier     "Monitor0"
>     VendorName     "Unknown"
>     ModelName      "LG 710E"
>     HorizSync       30.0 - 71.0
>     VertRefresh     50.0 - 160.0
> EndSection
>
> Section "Monitor"
>     Identifier     "Monitor1"
>     VendorName     "Unknown"
>     ModelName      "TV-0"
>     HorizSync       28.0 - 33.0
>     VertRefresh     43.0 - 72.0
> EndSection
>
> Section "Device"
>     Identifier     "Configured Video Device"
>     Driver         "nvidia"
>     Option         "NoLogo" "True"
> EndSection
>
> Section "Device"
>     Identifier     "Device0"
>     Driver         "nvidia"
>     VendorName     "NVIDIA Corporation"
>     BoardName      "GeForce FX 5200"
>     BusID          "PCI:1:0:0"
>     Screen          0
> EndSection
>
> Section "Device"
>     Identifier     "Device1"
>     Driver         "nvidia"
>     VendorName     "NVIDIA Corporation"
>     BoardName      "GeForce FX 5200"
>     BusID          "PCI:1:0:0"
>     Screen          1
> EndSection
>
> Section "Screen"
>     Identifier     "Default Screen"
>     Device         "Configured Video Device"
>     Monitor        "Configured Monitor"
>     DefaultDepth    24
> EndSection
>
> Section "Screen"
>     Identifier     "Screen0"
>     Device         "Device0"
>     Monitor        "Monitor0"
>     DefaultDepth    24
>     Option         "TwinView" "0"
>     Option         "TwinViewXineramaInfoOrder" "CRT-0"
>     Option         "metamodes" "CRT: nvidia-auto-select +0+0"
>     SubSection     "Display"
>         Depth       24
>     EndSubSection
> EndSection
>
> Section "Screen"
>     Identifier     "Screen1"
>     Device         "Device1"
>     Monitor        "Monitor1"
>     DefaultDepth    24
>     Option         "TwinView" "0"
>     Option         "metamodes" "TV: nvidia-auto-select +0+0"
>     SubSection     "Display"
>         Depth       24
>     EndSubSection
> EndSection
>
>
> Alguém pode me ajudar??
>
>
>   




More information about the ubuntu-br mailing list