[Ubuntu-BR] Network Manager ficou maluco no Ubuntu 8.10 (não abre 3G)

Ronaldo Lages rclages em softwarelivre.org
Quarta Novembro 26 13:17:16 UTC 2008


Apiano Jr escreveu:
> O meu é da Brasil Telecom e também ficou maluco no 8.10, além disso a Brasil
> Telecom nem aparece na lista de operadoras...
>
> 2008/11/26 francisco mendes caruso <personal_coroa em hotmail.com>
>
>   
>> o #777 e da vivo . vc antes havia configurado um vivo zap ?
>>
>>
>> QUICO CARUSO
>> o seu personal_coroa
>>     

Caruso... buenas!!

Não mesmo!! Nunca usei VIVO como ou sem ZAP ;)
Somente a TIM e BrasilTelecom, esta foi configurada a partir de cópia da 
TIM (só muda usuário, senha e APN.

Consegui usar o NM somente após editar aquele config CDMA e trocar os 
valores para TIM (usuário, senha, APN e DNS).
Também pude renomear a conexão para TIM 2 e agora conecta. Mas continuam 
sem mostrar no menu a TIM 1 e BrT que estão cadastradas.

Mesmo usando a versão mais recente do ppa.lauchpad.net o MN continua sem 
listar novas conexões configuradas.

Tá muito irritante isso >:[

RC Lages

>>
>>
>>     
>>> Date: Wed, 26 Nov 2008 00:57:18 -0200
>>> From: rclages em softwarelivre.org
>>> To: ubuntu-br em lists.ubuntu.com
>>> Subject: [Ubuntu-BR] Network Manager ficou maluco no Ubuntu 8.10 (não
>>>       
>> abre 3G)
>>     
>>> Amig em s, buenas...
>>>
>>> Até ontem estava tudo bem usando o Network Manager (NM) para conectar no
>>> 3G TIM. Reconhecendo o modem ONDA e fazendo a ligação após selecionar
>>> TIM no ícone de rede. Mas agora, de uma hora pra outra, o cara ficou
>>> maluco!! Ou seja, não mostra mais a TIM no menu[1] e aparece somente uma
>>> tal de "Conexão de banda larga móvel (CDMA) automática" como única
>>> opção!!! E ainda com uma configuração maluca discando para #777[2]. Mas
>>> a config da TIM ainda está lá, só não mais aparece no menu. E não
>>> adianta remover a tal config CDMA pois ela volta e volta. A única
>>> maneira de conectar é pelo terminal[1] com o comando "pon TIM" (como
>>> agora). O NM ignora isso e continua sem oferecer a conexão TIM no menu.
>>> O MN está na Versão: 0.7~~svn20081018t105859-0ubuntu1 do repositório
>>> Intrepid main. Esse BUG está me incomodando um monte, justamente porque
>>> até ontem tudo fuçava direitinho :[
>>>
>>> [1]http://img211.imageshack.us/img211/4932/capturadetela4wi7.png
>>> [2]http://img211.imageshack.us/img211/8942/capturadetela5pb8.png
>>>
>>> Alguém tem alguma dica? Sabe se existe algum arquivo de config que possa
>>> ser editado na mão?
>>>
>>> Desde já obrigado.
>>>
>>> RC Lages
>>> rclages(at)softwarelivre.org
>>> Palhoça, Santa Catarina
>>>
>>>
>>> --
>>> Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece
>>>
>>> Lista de discussão Ubuntu Brasil
>>> Histórico, descadastramento e outras opções:
>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>>>       
>> _________________________________________________________________
>> Confira vídeos com notícias do NY Times, gols direto do Lance,
>> videocassetadas e muito mais no MSN Video!
>> http://video.msn.com/?mkt=pt-br
>> --
>> Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece
>>
>> Lista de discussão Ubuntu Brasil
>> Histórico, descadastramento e outras opções:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>>
>>     





More information about the ubuntu-br mailing list