[Ubuntu-BR] Note Dell com Superaquecimento do processador no Ubuntu 8.10

Salles salles.web em gmail.com
Segunda Novembro 3 11:47:26 UTC 2008


Se ajudar:

Tive este problema com uma placa AsRock e me pareceu ser alguma falha na
alimentação da placa.
Desativei todos os serviços no Ubuntu (8.04) e, apenas com o monitor do
sistema sendo executando, o uso do processador ficava em torno de 60% (o
processo informava o uso de 20%) e chegava ao pico de 100% por vários
segundos consecutivos quando qualquer outra aplicação era aberta, até
mesmo um simples jogo de paciência.
Conclusão... a placa estava "abrindo" e não contralava a alimentação.
Espero que não seja o caso.

Salles (Nethell)

 
Em Dom, 2008-11-02 às 19:46 -0200, Bruno Correia escreveu:
> Li essa matéria, porem nada tem a ver com relação ao superaquecimento, 
> pois além do Vostro não ser citado na lista (parece que essas baterias 
> vem de um lote residual das células que deram problemas há algum tempo, 
> sem contar que essas são da Sanyo), se fosse esse o problema, o 
> equipamento não esquentaria, mas sim pegaria fogo.
> 
> Já com relação a ocupação de CPU, essa ocupação vai aos 100% somente em 
> casos onde executo alguma tarefa pesada no equipamento, em situações 
> normais o processamento fica bem baixo, com o processador rodando a 
> 800Mhz. Mesmo que existisse algum problema com algum programa, a 
> temperatura do processador não deveria chegar nesses níveis, o que 
> aparenta estar ocorrendo é a ventoinha que não está funcionando 
> adequadamente, inclusive com o firmware da Bios atualizado.
> 
> Pelo que pesquisei o ik8 não funciona em versões 64 bits do Linux, 
> enquanto o Dellfand está dando o erro "falha de segmentação" quando o 
> executo.
> 
> Abraço,
> 
> Bruno
> 
> Raphael Menezes wrote:
> > Pode ser o update, mas como pode ser uma coincidencia com o fato das
> > baterias estarem em Recall por varias empresas de notes.
> >
> > 2008/11/2 Ednei Pacheco <ednei.pacheco em gmail.com>
> >
> >   
> >> On 11/2/08, Bruno Correia <bcorreia em gmail.com> wrote:
> >>
> >>     
> >>> Pessoal, tenho aqui um Vostro 1400 com C2D T7250 e GMA X3100 que após o
> >>>  upgrade para o Ubuntu 8.10 está apresentando um problema chato com
> >>>  superaquecimento do processador, por vezes a temperatura chega acima dos
> >>>  85 graus, mais alguem teve esse problema?
> >>>       
> >> Senhores, se fosse problema da máquina, os sintomas já teriam
> >> aparecido mesmo na versão antiga do Ubuntu...
> >>
> >> Bem, se o nível de processamento está atingindo o patamar de até 100%,
> >> faria mais sentido dar uma olhada no Monitor do Sistema para verificar
> >> qual processo está consumindo tanto, certo? E para variar, como isto
> >> aconteceu justamente no upgrade da distribuição, é provável que uma
> >> destas aplicações estejam sendo descritas no changelog. Inclusive, eu
> >> chutaria o suporte ao Wireless... &;-D
> >>
> >> --
> >> Att., Ednei Pacheco,
> >> http://by-darkstar.blogspot.com/
> >>
> >> --
> >> Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece
> >>
> >> Lista de discussão Ubuntu Brasil
> >> Histórico, descadastramento e outras opções:
> >> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
> >>
> >>     
> >
> >
> >
> >   
> 
> 
-- 
Salles (Nethell)
Ubuntu User Number 24389





More information about the ubuntu-br mailing list