[Ubuntu-BR] Java (bb) no Hardy

Joao Paulo Botelho jpbotelho em gmail.com
Segunda Março 10 21:04:00 UTC 2008


aqui nao resolveu não.. e o atalho ta la..

jpbotelho em jpb0x:/usr/lib/xulrunner/plugins$ ls -lah
total 8,0K
drwxr-xr-x 2 root root 4,0K 2008-03-10 17:57 .
drwxr-xr-x 5 root root 4,0K 2008-03-02 18:11 ..
lrwxrwxrwx 1 root root   39 2008-03-03 13:48 flashplugin-alternative.so ->
/etc/alternatives/xulrunner-flashplugin
lrwxrwxrwx 1 root root   41 2008-03-10 15:09 libjavaplugin.so ->
/etc/alternatives/xulrunner-javaplugin.so
lrwxrwxrwx 1 root root   41 2008-03-10 17:57 xulrunner-javaplugin.so ->
/etc/alternatives/xulrunner-javaplugin.so
jpbotelho em jpb0x:/usr/lib/xulrunner/plugins$

qual versao do jre eu uso, 5, 6 ou a icedtea??

obrigado..

-- 
João Paulo M. Botelho
http://blog.jpbotelho.info

2008/3/10 Jonh Wendell <wendell em ubuntu.com>:

> Em Seg, 2008-03-10 às 15:07 -0300, Salles escreveu:
> > Haroldo,
> >
> > Ainda sou novato no Ubuntu, eu observo, leio e tento repassar o que
> > aprendi aqui com a turma.
> > Pelo que entendi, você digitou no terminal o diretório de instalação do
> > java e ele não fará nada com isso, ao contrário, ele retornou com o help
> > para uso do comando "java".
>
> Não é nada disso, pessoal... O java no hardy tá cheio de falhas... uma
> delas é essa.
>
> Para corrigir faça:
> "sudo ln
> -s /etc/alternatives/xulrunner-javaplugin.so /usr/lib/xulrunner/plugins/"
>
> De qualquer forma, o Hardy está em alfa e erros como esse podem
> acontecer. Por isso não é recomendado o seu uso para todo mundo.
>
> Erros em versões alfa deveriam ser questionados nas listas de
> desenvolvimento, não nas listas de usuários.
>
> T+,
> --
> Jonh Wendell
> www.bani.com.br
>
>
>
> --
> Interessado em aprender mais sobre o Ubuntu em português?
> http://wiki.ubuntu-br.org/ComeceAqui  -
> ubuntu-br mailing list
> ubuntu-br em lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>



More information about the ubuntu-br mailing list