[Ubuntu-BR] Net Beans 6.0 é incompatível com o Ubuntu?

Israel Junior israeljunior em gmail.com
Segunda Março 10 10:17:35 UTC 2008


2008/3/10 João Santana <joao.abo.santana em gmail.com>:
> Ok, guys, I quit ¬.¬
>
>  Reinstalei o SO (tava precisando mesmo fazer uma faxina), instalei os
>  pacotes do Java pelos repositórios, instalei até o NetBeans de lá (versão
>  5.5, localização pt), apesar de querer rodar o 6.0; deu em nada.
>
>  Arredondando, estou tendo o mesmo problema de fechar a aplicação depois de
>  algumas compilações para identificar erros que eu pudesse estar fazendo
>  (sim, está gramaticalmente correta essa construção, neste caso). Logo, estou
>  desconsiderando a hipótese de software e vou passar a ver se o culpado não
>  seria meu hardware. Mesmo assim, obrigado a todos os que me ajudaram  a
>  tentar resolver este problema; de repente, com o hardy vindo, eu comece a
>  programar Java no NetBeans 6.0. Enquanto isso...
>
>  J.

Eu uso o NetBeans 6.0.1 no Gutsy sem problemas, porém não instalei via
apt-get. Tente rodar o NetBeans através da linha de comando e
verifique se ele produz algum dump quando encerra.

-- 
Israel Junior
Linux user #416683
http://www.zaeel.org




More information about the ubuntu-br mailing list