[Ubuntu-BR] FLV para MP3

Salles salles.web em gmail.com
Quarta Agosto 13 16:03:45 UTC 2008


Nilson,

Como já fiz isso há algum tempo e estou meio enrolado por aqui, não me
dê bronca, mas creio que é por ai:

Abra o Firefox e em Complementos, instale o plugin "Fast Video
Download".
Instalado, seu ícone aparece na barra inferior do FF à direita.
Acesse a página do youtube que deseja e, ao iniciar a cargo do védeo,
clique no ícone.
Ele fará o download deste para a sua home (ou desktop, depende de sua
configuração de recepção de arquivos baixados).

Após concluido, abra o terminal, acesse a pasta aonde se encontra o
arquivo e execute: 
ffmpeg -i arquivo.flv arquivo.mpg

Salles (Nethell)

Em Qua, 2008-08-13 às 12:10 -0300, Nilson Chagas escreveu:
> o comando que vc fala é o ffmeg??? Pq fiz um outro teste com ele e tive uns
> erros.
> 
> Vc tem um sh pronto?? para evitar a fadiga!!!! rsrsrsrss
> 
> 2008/8/13 Salles <salles.web em gmail.com>
> 
> > Nilson,
> >
> > Eu executo isto de outra forma, "baixo" o vídeo usando o plugin "Fast
> > Video Download" pelo FF e depois utilizo o comando de conversão direto
> > no arquivo baixado.
> > Acho que isto elimina erros no download (acho que ocorreu isto - file
> > not found).
> >
> > Salles (Nethell)
> >
> > Em Ter, 2008-08-12 às 23:17 -0300, Nilson Chagas escreveu:
> > > Estou seguindo o tuto http://ubuntuforums.org/showthread.php?t=328347
> > > Mesmo utilizando readme (http://code.google.com/p/yt2mp3/) também não
> > tive
> > > sucesso.
> > >
> > > Em ambos os casos recebo a seguinte mensagem:
> > > --23:09:52--
> > http://rd.cache.l.google.com/get_video?video_id=ww6ctIP-Xvw
> > >            => `/tmp/y.flv'
> > > Resolvendo rd.cache.l.google.com... 64.233.189.147, 64.233.189.99,
> > > 64.233.189.104, ...
> > > Conectando a rd.cache.l.google.com|64.233.189.147|:80... conectado.
> > > HTTP requisição enviada, aguardando resposta... *404 Not Found
> > > 23:09:53 ERRO 404: Not Found.*
> > >
> > > FFmpeg version SVN-rUNKNOWN, Copyright (c) 2000-2007 Fabrice Bellard, et
> > al.
> > >   configuration: --enable-gpl --enable-pp --enable-swscaler
> > > --enable-pthreads --enable-libvorbis --enable-libtheora --enable-libogg
> > > --enable-libgsm --enable-dc1394 --disable-debug --enable-shared
> > > --prefix=/usr
> > >   libavutil version: 1d.49.3.0
> > >   libavcodec version: 1d.51.38.0
> > >   libavformat version: 1d.51.10.0
> > >   built on Jul 23 2008 22:38:24, gcc: 4.2.3 (Ubuntu 4.2.3-2ubuntu7)
> > > /tmp/y.flv: Unknown format
> > >
> > ********************************************************************************
> > > *        ecasound v2.4.6.1 (C) 1997-2007 Kai Vehmanen and others
> > >
> > ********************************************************************************
> > > - [ Session created ]
> > > ----------------------------------------------------------
> > > - [ Chainsetup created (cmdline) ]
> > > ---------------------------------------------
> > > - [ Connecting chainsetup ]
> > > ----------------------------------------------------
> > > (eca-chainsetup) 'nonrt' buffering mode selected.
> > > (audioio-mp3) Unable to open file /tmp/scorpions.mp3.
> > > (eca-chainsetup) Audio object "/tmp/scorpions.mp3", mode "read".
> > > (audio-io) Format: s16_le, channels 2, srate 44100, interleaved.
> > > (eca-chainsetup) Audio object "scorpions.mp3", mode "write".
> > > (audio-io) Format: s16_le, channels 2, srate 44100, interleaved.
> > > - [ Chainsetup connected ]
> > > -----------------------------------------------------
> > > (eca-control-objects) Connected chainsetup: "command-line-setup".
> > > - [ Controller/Starting batch processing ]
> > > -------------------------------------
> > > - [ Engine init - Driver start ]
> > > -----------------------------------------------
> > > (audioio-mp3) Can't start process "mpg123 --stereo -r %s -b 0 -q -s -k %o
> > > %f". Please
> > > ... check your ~/.ecasound/ecasoundrc.
> > > (audioio-mp3) Starting to encode scorpions.mp3 with lame.
> > > (audioio-mp3) Can't start process "lame -b %B -s %S -x -S - %f". Please
> > > check your
> > > ... ~/.ecasound/ecasoundrc.
> > > (eca-engine) WARNING: An output object has raised an error! Possible
> > causes:
> > > Out
> > > ... of disk space, permission denied, unable to launch external
> > applications
> > > needed in
> > > ... processing, etc.
> > > - [ Controller/Batch processing finished (-3) ]
> > > --------------------------------
> > > ecasound: Warning! Errors detected during processing.
> > > (eca-control-objects) Disconnecting chainsetup: "command-line-setup".
> > > - [ Chainsetup disconnected ]
> > > --------------------------------------------------
> > >
> > >
> > > File is saved in your home directory in the 'mp3' folder.
> > >
> > >
> > > Alguém pode me ajudar??
> > >
> > > --
> > > []s
> > > Nilson Chagas
> > > ---
> > > Visite:
> > > http://www.amados.com.br/podcast
> > > http://minhaleituradehoje.blogspot.com/
> > > http://tempodesalvacao.blogspot.com/
> >
> >
> > --
> > Interessado em aprender mais sobre o Ubuntu em português?
> > http://wiki.ubuntu-br.org/ComeceAqui  -
> > ubuntu-br mailing list
> > ubuntu-br em lists.ubuntu.com
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
> >





More information about the ubuntu-br mailing list