[Ubuntu-BR] Erro ao executar o Compiz

Juliano Timm juliano.timm em gmail.com
Terça Agosto 12 11:52:25 UTC 2008


Olá xisberto só agora pude tentar fazer o que você sugeriu. Lhe agradeço por
sua resposta, mas não obtive sucesso.. Acho que alguma atulização
complica... Pois consegui habilitar os efeitos no primeiro dia que instalei
o ubuntu. Depois, com as atualizações nada mais funcionou... Na verdade nem
sei se isso realmente influencia.. Pois bem, editei a chave removi qualquer
valor que tivesse la, mas ela ja estava vazia. Tentei como root, até
desabilitei essa chave, reiniciei o X e nada... Se vc ou qualquer outro
membro da lista tiver alguma dica eu agradeço.

Abraços

2008/8/7 Xisberto <xisberto em gmail.com>

> 2008/8/6 Juliano Timm <juliano.timm em gmail.com>
>
> > Olá pessoal da lista. Estou com um problema ao executar o compiz em uma
> fx
> > 5500.Procurei em fóruns e tal, e não achei nada que solucionasse o
> > problema.
> > Ahh, o driver instalado é que o ubuntu sugere. E o ubuntu que está
> rodando
> > é
> > um 8.04. Rodando por terminal esse é o erro gerado:
>
>
> muito inteligente rodar do terminal. faltou só entender o que ele diz.
>
>
> >
> >
> > Checking for Xgl: not present.
> > Detected PCI ID for VGA: 01:00.0 0300: 10de:0326 (rev a1)
> > (prog-if 00 [VGA controller])
> > Checking for texture_from_pixmap: present.
> > Checking for non power of two support:
> >  present.
> > Checking for Composite extension: present.
> > Comparing resolution (1024x768) to maximum 3D texture size (4096): Passed
> > .
> > Checking for nVidia: present.
> >
> > Checking for FBConfig: present.
> >
> > Checking for Xgl: not present.
> >
> > GConf backend: There is an unsupported value at
> >  path /apps/compiz/plugins/scale/allscreens/options/initiate_edge.
> >  Settings from this path won't be read. Try to remove that value so
> >  that operation can continue properly.
> > /usr/bin/compiz.real (video)
> >  - Warn: No 8 bit GLX pixmap format, disabling YV12 image format
> > Aborted
>
>
> Aqui está o problema. Ele diz que tem um valor não suportado no caminho
> /apps...../initiate_edge
>
> E diz para tentar remover esta configuração e tentar outra vez. Abra o
> gconf-editor no terminal. Ele parece o regedit. Procure a chave que a
> mensagem fala e edite-a. Ela é uma lista, aqui está vazia.
>
>
> >
> >
> >
> > Agradeço qualquer dica, abraços.
> >
> > --
> > Juliano Timm Menezes
> >
> > Tecnólogo em Análise e Desenvolvimento de Sistemas - Ucpel
> > GNU/Linux user 434562
> > GNU/Kubuntu user 11524
> > Jesus Me Ama
> > --
> > Interessado em aprender mais sobre o Ubuntu em português?
> > http://wiki.ubuntu-br.org/ComeceAqui  -
> > ubuntu-br mailing list
> > ubuntu-br em lists.ubuntu.com
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
> >
>
>
>
> --
> Humberto Xis
> xisberto gmail.com
> http://xisberto.blogspot.com
> http://ostelematicos.blogspot.com
>
> "Sur la tuta tero estis unu lingvo kaj unu parlomaniero." - Gn 11,1
> --
> Interessado em aprender mais sobre o Ubuntu em português?
> http://wiki.ubuntu-br.org/ComeceAqui  -
> ubuntu-br mailing list
> ubuntu-br em lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>



-- 
Juliano Timm Menezes

Tecnólogo em Análise e Desenvolvimento de Sistemas - Ucpel
GNU/Linux user 434562
GNU/Kubuntu user 11524
Jesus Me Ama



More information about the ubuntu-br mailing list