[Ubuntu-BR] RESOLVIDO: Compiz com uma ATI Radeon Xpress 1270

Khristian der.kosak em gmail.com
Sábado Outubro 20 15:48:44 UTC 2007


Já tava falando do Gutsy oficial. Mesmo assim, a resolução do problema
é simples:
1- instalar os pacotes do compiz, compizconfig e xserver-xgl
2- reiniciar o X
3- compiz --replace
4- pronto.
Talvez nem precise do terceiro passo, o compiz inicia sozinho (é que
eu não instalei o compiz e a configuração juntos, pode ser por isso).

Se alguém precisar, os comandos pra fazer isso:
1- sudo apt-get install compiz compizconfig-settings-manager xserver-xgl
2- fazer o log off, ou ctrl+alt+backspace
3- Alt+F2 e executar aquilo
4- Abrir uma cerveja e comemorar.

--------------------------------------------------
>
> Message: 1
> Date: Sat, 20 Oct 2007 07:37:36 -0300
> From: "Gabriel Garcia" <gabrielsp em gmail.com>
> Subject: Re: [Ubuntu-BR] Compiz com uma ATI Radeon Xpress 1270 (Marcus
>         VBP)
> To: " Lista de discussão do LoCoTeam Brasileiro "
>         <ubuntu-br em lists.ubuntu.com>
> Message-ID:
>         <77a7d6f40710200337t26bbb729s5a00804eb3851d0b em mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> Baixa a nova imagem, e faça uma instalação limpa ;D a versão beta vem com
> mto bug mesmo....
>
> Abs
>
> Gabriel
>
> On 10/19/07, Khristian <der.kosak em gmail.com> wrote:
> >
> > Eu também estranhei isso (tenho uma placa Radeon Xpress 1100). No
> > Gutsy Tribe 5 o instalador reconhecia a placa e instalava o
> > xserver-xgl sozinho com tudo que precisa. Mas agora não faz mais isso,
> > e deu pau quando eu tentei rodar o xserver-xgl no Gutsy beta. Alguém
> > conseguiu arrumar isso?
> >
> > >
> > > Message: 3
> > > Date: Fri, 19 Oct 2007 08:44:31 -0300
> > > From: "Marcus VBP" <falecomigo em marcusvbp.com.br>
> > > Subject: [Ubuntu-BR] Compiz com uma ATI Radeon Xpress 1270
> > > To: " Lista de discussão do LoCoTeam Brasileiro "
> > >         <ubuntu-br em lists.ubuntu.com>
> > > Message-ID:
> > >         <de46cc940710190444m59caf36brb9ea791026b302b2 em mail.gmail.com>
> > > Content-Type: text/plain; charset=ISO-8859-1
> > >
> > > Salve amigos!
> > >
> > > Instalei o novo ubuntu no meu notebook Latitude D531.
> > >
> > > Os efeitos 3D não estão funcionando. A placa de vídeo dela é uma  ATI
> > Radeon
> > > Xpress 1270, e gostaria de saber se é possível utilizar dos efeitos.
> > >
> > >
> > > T+
> > > --
> > > []'s
> > > Marcus VBP
> > > http://www.marcusvbp.com.br
> > >
> > >
> > --
> > Khristian Alexander Schönrock
> > http://agilizando.blogspot.com - Notícias Quentinhas de Tecnologia!
> > http://derkosak.blogspot.com - Meu blógue!
> > --
> > Interessado em aprender mais sobre o Ubuntu em português?
> > http://wiki.ubuntu-br.org/ComeceAqui  -
> > ubuntu-br mailing list
> > ubuntu-br em lists.ubuntu.com
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
> >
>
>
> ------------------------------
>
> --
> ubuntu-br mailing list
> ubuntu-br em lists.ubuntu.com
> www.ubuntu-br.org
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>
>
> Fim da Digest ubuntu-br, volume 31, assunto 110
> ***********************************************
>


-- 
Khristian Alexander Schönrock
http://agilizando.blogspot.com - Notícias Quentinhas de Tecnologia!
http://derkosak.blogspot.com - Meu blógue!


More information about the ubuntu-br mailing list