[Ubuntu-BR] Gutsy Gibbon Beta disponível

Antonio alsampaio em gmail.com
Segunda Outubro 1 19:59:46 UTC 2007


Khristian,

Crie um arquivo em branco ~/.config/xserver-xgl/disable

Então o XGL será desabilitado depois que você reiniciar a sessão.

Boa sorte!

-Antonio

Em 28/09/07, Khristian <der.kosak em gmail.com> escreveu:
>
> Falando em efeitos, aqui eu não consigo desabilitar o XGL. Setando pra
> Nenhum Efeito ele muda o gerenciador de janelas para o metacity, mas o
> Xgl vive rodando.
> Tem algum jeito "oficial" de fazer isso, ou eu vou ter que arrancar
> ele do sistema pra não ser usado?
>
> >
> > Message: 5
> > Date: Fri, 28 Sep 2007 09:17:39 -0300
> > From: Martins <acmartinsjr em gmail.com>
> > Subject: Re: [Ubuntu-BR] Gutsy Gibbon Beta disponível
> > To: Lista de discussão do LoCoTeam Brasileiro
> >         <ubuntu-br em lists.ubuntu.com>
> > Message-ID: <op.tzc5rpq4299nqn em antonio-desktop>
> > Content-Type: text/plain; format=flowed; delsp=yes; charset=utf-8
> >
> > Mesma coisa, apesar dos controles de som estarem habilitados para inicio
> e
> > termino da sessão e funcionando no teste, continua com o bip na tela de
> > login.
> >
> > Encontrei um outro problema, com os Efeitos Visuais habilitados em
> Normal
> > ou Extra, o Reprodutor de Filmes "apaga" logo depois de carregado. Esse
> > comportamento se repente com todos, Helix, VLC, Xine,... e eles só
> > funcionam quando os Efeitos não estão habilitados.
> >
> > [] Antonio
> >
> >
> >
> >
> > On Fri, 28 Sep 2007 07:56:56 -0300, Milton Bender Júnior
> > <milton.ubuntu em gmail.com> wrote:
> >
> > > Em 27/09/07, guto carvalho<listas em gutocarvalho.net> escreveu:
> > >
> > >> Novidades da versão [...]
> > >
> > > Instalei lá em casa ontem. Por enquanto (apesar de pouco tempo de uso)
> > > quase tudo 100%.
> > >
> > > Tive que fazer um apt-get do nvidia-glx-new na mão (deu erro quando
> > > fui habilitar os drivers proprietários via menu) e também o som, que
> > > não está funcionando direito. Quando chega na tela de login faz um
> > > "beep" do PC speaker e também não toca o som após o login e antes do
> > > logout. "Fuçando" no som depois da sessão aberta eu consegui ouvir mp3
> > > mas toda vez que liga o micro está assim.
> > >
> > > Vamos ver... esse final de semana vou analisar com mais calma. :)
> > >
> > > []s;
> > >
> > >
> >
> >
> >
> > --
> > Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
> >
> >
> >
> --
> Khristian Alexander Schönrock
> http://agilizando.blogspot.com - Notícias Quentinhas de Tecnologia!
> http://derkosak.blogspot.com - Meu blógue!
> --
> Interessado em aprender mais sobre o Ubuntu em português?
> http://wiki.ubuntu-br.org/ComeceAqui  -
> ubuntu-br mailing list
> ubuntu-br em lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>


More information about the ubuntu-br mailing list