[Ubuntu-BR] [HD] Problemas para manter uma partição montada

Andre Noel andrenoel em ubuntu.com
Terça Março 27 13:47:47 UTC 2007


On 3/27/07, Ivan Niero Miranda <nieroivan em gmail.com> wrote:
> Srs e possíveis Sras,
>
>  Instalei um HD SATA novo no meu computador. Já possuo um outro (IDE)
> instalado, e nele, o Ubuntu. Montei a partição com o seguinte comando:
>
>  mount -t ext3 /dev/sda5 /home/ivan/Desktop/sda5

O comando está certo, mas o mount é só enquanto está logado mesmo.

>  Foi que uma beleza. Porém, quando eu reinicio o computador, o hd é
> desmontado e eu tenho que montá-lo denovo. Qual é o problema?? É o lugar
> onde estou montando-o?

Edite o arquivo /etc/fstab e inclua a seguinte linha:

/dev/sda5 /home/ivan/Desktop/sda5 ext3 rw,user,auto 0 0


>  Pergunta 2:
>
>  Tem como mudar o ícone da pasta onde eu estou montando o hd para que fique
> o desenho do HD?? Como nas outras partições?

Acredito que quando é montado com a opção 'user' ele já aparece
automaticamente o ícone na área de trabalho.

> Grato
>
> --
> Ivan Niero Miranda
> http://ide4life.wordpress.com
> --
> Interessado em aprender mais sobre o Ubuntu em português?
> http://wiki.ubuntu-br.org/ComeceAqui  -
> ubuntu-br mailing list
> ubuntu-br em lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>


-- 
Andre Noel
http://andrenoel.com.br

Interessado em aprender mais sobre o Ubuntu em português?
http://wiki.ubuntu-br.org/ComeceAqui




More information about the ubuntu-br mailing list