[Ubuntu-BR] Problema: kernel 2.6.20-16 não inicia modo gráfico

:: Dirceu :: dlfollmann em gmail.com
Sexta Junho 29 02:13:32 UTC 2007


Jadson, eu tenho uma FX5200 também (128mb 64bits), usando nvidia-glx, e
estou usando o 2.6.20-16-generic sem problemas ou traumas.

Inclusive com o CompizFusion ....

Mais detalhes da máquina: P4 2.26 soquete 478, Mobo Gigabyte, HD Samsung,
512 Mb Ram.

___________________________________________
Dirceu Luís Follmann - [BRunner]
MSN: dlfollmann [at] gmail.com
http://daquidafronteira.wordpress.com

[...] Sirvam nossas façanhas de modelo a toda a Terra [...]

Em 28/06/07, Jadson Santos <jadsonjs em gmail.com> escreveu:
>
> Olá todos,
>
>     Recentemente atualizei meu Ubuntu para a versão do kernel 2.6.20-16,
> via
> o gerenciador
> de atualizações do próprio Ubuntu e simplesmente ele não consegui mais
> carregar o
> módulo gráfico.
>     Tive que retorna na mão para o kernel 2.6.20-15-386.
>     Alguém teve o mesmo problema ???
>     Será alguma incompatibilidade dessa versão do kernel com a minha placa
> de vídeo ???
>
>     ( Minha placa de vídeo é a NVidia FX5200 e estou utilizando o drive
> nativo dela: "nvidia-glx" )
>
>     Desde de já agradeço.
>
>
> --
> Jadson José dos Santos
> * Engenheiro de Computação
> * Especialização em Desenvolvimento de Sistemas Corporativos - FARN
> --
> Interessado em aprender mais sobre o Ubuntu em português?
> http://wiki.ubuntu-br.org/ComeceAqui  -
> ubuntu-br mailing list
> ubuntu-br em lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>



More information about the ubuntu-br mailing list