[Ubuntu-BR] Instalando Beryl - Erro

Andre Noel andrenoel em ubuntu.com
Segunda Junho 25 11:47:55 UTC 2007


On 6/23/07, Carlos <carlosgbr em yahoo.com.br> wrote:
> Ola galera estou tentando instalar o Beryl no meu notbook o recurso de
> balancar a janela e alternar janela funciona..mas nao consigo acinar o
> cubo 3D...alguem me ajude...ja tentei de tudo nos tutor...mas na hora q
> peco por exemplo pra atualizar o arquivos dar o seguinte erro::;
>
> Instalando Beryl no Unbuntu
>
> sudo apt-get update
>
>
> W: GPG error: http://ubuntu.beryl-project.org edgy Release: As
> assinaturas a seguir não puderam ser verificadas devido a chave pública
> não estar disponível : NO_PUBKEY 3FF0DB166A7476EA
> W: Você terá que executar apt-get update para corrigir esses arquivos
> faltosos
>
> Alguem sabe como resolver isso...ja tentei atualizar a data do sistema
> mas nada..tmb...
>
> Please Help
>
>
> Carlos Floripa-SC
>

Olá Carlos,

No ubuntu 7.04, para instalar o beryl você não precisa de repositórios
adicionais e basta digitar:

$ sudo aptitude install beryl-ubuntu beryl-manager

Usando o beryl-manager você pode ver as opções do cubo para ver se
está tudo em ordem.

Se não for isso, há um tempo atrás postei no meu blog uma correção
para o compiz que já vem no 7.04:

http://andrenoel.com.br/index.php/2007/03/29/como-habilitar-o-cubo-nos-efeitos-da-area-de-trabalho-no-feisty/

Abraços.

-- 
Andre Noel
http://andrenoel.com.br

Interessado em aprender mais sobre o Ubuntu em português?
http://wiki.ubuntu-br.org/ComeceAqui




More information about the ubuntu-br mailing list