[Ubuntu-BR] apache2 e php5. Ainda não consegui funcionar esta coisa com o php

Pedro Vanzella ppvanzella em ppvanzella.com
Sexta Agosto 31 02:58:44 UTC 2007


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Velho, o jeito mais fácil de se fazer isso é simplesmente instalar o
phpMyAdmin que vai puxar como dependência (e configurar pra ti) o
apache2, o php5 e o MySQL5.
Ou pegar nos repositórios do seveas o metapacote ubuntu-lamp (ou seria
seveas-lamp?)

Abraço!



edgard wrote:
> Amigos Lista
> 
> Já instalei e desinstalei o apache2 e o php5 não sei quantas vezes. Só
> consigo fazer rodar páginas da família x/html.
> 
> Estou seguindo o roteiro que consegui na pg do apache:
> (http://wiki.apache.org/httpd/DebianPHP), na qual diz que devo instalar
> o apache2-mpm-prefork libapache2-mod-php5. Depois dos pacotes
> instalados, fazer um link ou com o comando a2enmod php5, que no ubuntu
> não rola (pelo menos no meu não), ou criar um link com php5.conf e
> php5.load.
> Bom, em uma das últimas instalaçãoes e/ou desinstalações, eu consegui
> que fazer com que surgisse em um dos diretórios, o php5.conf e php5.load
> que devem ser objetos de link, aparecessem no diretório mods-avaible.
> Por um erro destes, eu consegui apagar estes arquivos pensando que eram
> os arquivos linkados, porque não tinha conseguido rodar a pagina php
> teste.
> Bem as perguntas. 1º Qual o pacote que devo baixar para ter os
> php5.conf/load de novo na pasta para linkar.
> 2º Por que o comando a2enmod, apesar de presente no ubuntu, não faz o
> que tem que fazer, devolvendo uma mensagem de erro.
> 3º Mesmo linkando os arquivos, quando não estavam apagados, eu não
> consegui fazer o php funcionar. 
> 
> 

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFG14Pk7UfVb2I/mX0RAnQaAJsFVfGXvBj6Z7wGNOHIzKZyJxl+4QCgj1WZ
fdZNCO0WpQ50IJCJmRM07Y8=
=wL3/
-----END PGP SIGNATURE-----




More information about the ubuntu-br mailing list