[Ubuntu-BR] me desgracei atualizando para o edgy

Josimar de Assis Lira josimarlira em gmail.com
Sexta Outubro 27 20:57:36 UTC 2006


Pessoal por favor preciso de ajuda MESOOMOOO.


Atualizei para o edgy seguindo as instruções do site (apt-get dist-upgrade)

Seguinte, após ter muitos erros relacionados à configuração de locales, dei o 
comando sudo apt-get -f install 

agora me aparece o seguinte erro:

Por favor quem puder me ajudar dá um help ai, segunda-feira tenho que 
trabalhar na maquina e não tenho nenhum CD do edgy aqui pra arrumar a 
desgraça.

Obrigado a todos

Josimar Lira
msn: josimarlira em hotmail.com


josimar em juridico:~$ sudo apt-get -f install
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
Corrigindo dependências... Pronto
Os pacotes extra a seguir serão instalados:
  gl-117-data kdebase-bin kdebase-kio-plugins kdm kfind libasound2 
libasound2-dev libavc1394-0 libavcodec0d libavformat0d
  libcupsys2-dev libdbus-qt-1-1c2 libdirectfb-0.9-24 libdvdread3 libgcrypt11 
libgcrypt11-dev libgnutls-dev
  libgpg-error-dev libgphoto2-2 libgphoto2-port0 
libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 liblzo-dev
  libmysqlclient15off libnotify1 libopencdk8-dev libpostproc0d 
libqt3-compat-headers libqt3-headers libqt3-mt
  libqt3-mt-dev libqt4-core libqt4-qt3support libqt4-sql libraw1394-8 
libsdl-image1.2 libsdl-image1.2-dev libsdl1.2-dev
  libsdl1.2debian libsdl1.2debian-alsa libssl0.9.8 libtasn1-3-dev libusb-0.1-4 
libvlc0 libwxbase2.6-0 libxft-dev libxft2
  libxine1 libxslt1.1 mysql-common qt3-dev-tools stellarium-data vlc-nox 
x11-common xbase-clients xfonts-100dpi
  xfonts-75dpi xfonts-base xfonts-encodings xfonts-scalable xfonts-utils xorg 
xutils-dev
Pacotes sugeridos :
  mtools libasound2-plugins libasound2-doc rng-tools libgcrypt11-doc 
gnutls-doc gnutls-bin gphoto2 gtkam hotplug
  gstreamer0.10-tools gstreamer0.10-plugins libqt4-dev xfs xserver
Pacotes recomendados :
  gdb notification-daemon
Os NOVOS pacotes a seguir serão instalados:
  libavcodec0d libavformat0d libcupsys2-dev libdirectfb-0.9-24 libgcrypt11-dev 
libgnutls-dev libgpg-error-dev liblzo-dev
  libopencdk8-dev libpostproc0d libraw1394-8 libtasn1-3-dev libvlc0 
libwxbase2.6-0 libxft-dev libxine1 vlc-nox
  xfonts-encodings xorg xutils-dev
Os pacotes a seguir serão atualizados :
  gl-117-data kdebase-bin kdebase-kio-plugins kdm kfind libasound2 
libasound2-dev libavc1394-0 libdbus-qt-1-1c2
  libdvdread3 libgcrypt11 libgphoto2-2 libgphoto2-port0 
libgstreamer-plugins-base0.10-0 libgstreamer0.10-0
  libmysqlclient15off libnotify1 libqt3-compat-headers libqt3-headers 
libqt3-mt libqt3-mt-dev libqt4-core
  libqt4-qt3support libqt4-sql libsdl-image1.2 libsdl-image1.2-dev 
libsdl1.2-dev libsdl1.2debian libsdl1.2debian-alsa
  libssl0.9.8 libusb-0.1-4 libxft2 libxslt1.1 mysql-common qt3-dev-tools 
stellarium-data x11-common xbase-clients
  xfonts-100dpi xfonts-75dpi xfonts-base xfonts-scalable xfonts-utils
43 pacotes atualizados, 20 pacotes novos instalados, 0 a serem removidos e 
1223 não atualizados.
138 pacotes não totalmente instalados ou removidos.
É preciso fazer o download de 0B/65,2MB de arquivos.
Depois de desempacotamento, 41,4MB adicionais de espaço em disco serão usados.
Quer continuar [S/n] ? s
Extraíndo templates de pacotes : 100%
Pré-configurando pacotes ...
(Lendo banco de dados ... 179776 arquivos e diretórios atualmente instalados.)
Preparando para substituir x11-common 7.0.0-0ubuntu45 
(usando .../x11-common_1%3a7.1.1ubuntu6_i386.deb) ...
Descompactando substituto x11-common ...
Substituindo arquivos no pacote antigo xinit ...
dpkg: erro 
processando /var/cache/apt/archives/x11-common_1%3a7.1.1ubuntu6_i386.deb 
(--unpack):
 tentando sobrescrever `/usr/X11R6/bin', que também está no pacote 
nessusclient
Erros foram encontrados durante processamento de:
 /var/cache/apt/archives/x11-common_1%3a7.1.1ubuntu6_i386.deb
Running prelink, please wait...
E: Sub-process /usr/bin/dpkg returned an error code (1)




More information about the ubuntu-br mailing list