[Ubuntu-BR] Atualizando p/ o Edgy

Rodrigo de Lima Vieira rodrigo.mec em gmail.com
Quinta Agosto 24 22:12:05 UTC 2006


Talvez seja, verifique se com a atualização o seu xorg.conf não foi
atualizado e (se vc usa nvidia verifique se o modulo dri nao está sendo
levantado) e se a profundidade de cores padrão não está 16bits. tem que
ser 24.
Tive esse problema ao instalar o Xgl, ele reconfigurou meu xorg.conf :(

Em Qui, 2006-08-24 às 08:18 -0300, Andre Noel escreveu:
> On 8/23/06, Rodrigo de Lima Vieira <rodrigo.mec em gmail.com> wrote:
> > Você estava utilizando apenas pacotes dos repositórios oficiais +
> > universe e multiverse ?
> > Ulilizava Xgl?
> 
> Yep... Todos esses, inclusive xgl...
> É no xgl o "pobrema"?
> 
> -- 
> Andre Noel
> Bacharel em Ciência da Computação/UEM
> Desenvolvedor e Designer Web
> http://drenoel.wordpress.com
> http://wiki.ubuntubrasil.org/AndreNoel
> 





More information about the ubuntu-br mailing list