[Ubuntu-BR] Java 1.5 no Gnome

Joaquim Silva supersilvajr em gmail.com
Quinta Agosto 24 20:35:18 UTC 2006


Olá pessoal,

Sou desenvolvedor de aplicações java e feliz usuário do Ubuntu 6.06

Venho usando a um bocado de tempo o Java 1.4 no Gnome, sem nenhum tipo de
problema.

Aí resolvi atualizar o java e tentei usar o java 1.5.

Quando executo a minha aplicação recebo a mensagem abaixo e as telas
apresentadas ficam horríveis em termos de aparência.

A mensagem é:

/usr/share/themes/Human/gtk-2.0/gtkrc:70: Engine "ubuntulooks" is
unsupported, ignoring
/usr/share/themes/Human/gtk-2.0/gtkrc:240: Priority specification is
unsupported, ignoring

Alguém já passou por este problema ? Tem alguma dica.

Sempre posso voltar para o Java 1.4, mas sou a favor do progresso e usar o
java 1.5 é mais do que desejável.

Abraço a todos,

Joaquim.



More information about the ubuntu-br mailing list