[Ubuntu-BR] problema no limewire

roberto.blatt em gmail.com roberto.blatt em gmail.com
Domingo Agosto 13 21:36:32 UTC 2006


Olá: estou com problemas no limewire.
Baixei em rpm e converti com o alien, mas ele, apesar de estar no menu
aplicações, não entra.
Pelo terminal, dá a seguinte mensagem:

blatt em ubuntu:~$ limewire
Starting LimeWire...
Java exec found in PATH. Verifying...
OOPS, you don't seem to have a valid JRE. LimeWire works best with Sun JRE
available at http://www.java.com
OOPS, unable to locate java exec in  /usr/lib/  hierarchy
You need to upgrade to JRE 1.4.x or newer from http://www.java.com
ls: /usr/java/j*: No such file or directory
OOPS, unable to locate java exec in  /usr/java/  hierarchy
You need to upgrade to JRE 1.4.x or newer from http://www.java.com
ls: /opt/j*: No such file or directory
OOPS, unable to locate java exec in  /opt/  hierarchy
You need to upgrade to JRE 1.4.x or newer from http://www.java.com

Mas fui até o site do java e fiz o teste: estou com o 1.5 a última versão.
O que pode estar impedindo o programa de rodar?


-- 
Eis meu diário de leitura:

http://prototeorias.blogspot.com

o livro do momento é "Humano, Demasiado Humano",
do Nietzsche. Se você se interessa dê uma olhada
nos aforismas que selecionei e apresente suas
interpretações.



More information about the ubuntu-br mailing list