[Ubuntu-BR] procurando uma Mobo prá Linux

roberto.blatt em gmail.com roberto.blatt em gmail.com
Terça Agosto 1 11:44:57 UTC 2006


Bom dia Tombs

cara, já tentei de tudo.
Ontem, o Julio me auxiliou a configurar o xorg e coloquei ATI RADEON
GENERIC, e o mandriva não segura a configuraçao de monitor.
Veja só, instalei, estou no mandra agora sem cd, inclusive com home
memorizando históricos e senhas, mas ele não reinicia, trava, e dou reset,
então : input not supported.

[root em localhost blatt]# cd /etc/X11/xorg.conf
bash: cd: /etc/X11/xorg.conf: Não é um diretório

Então fiz o seguinte:

[root em localhost blatt]# cd /etc/X11
[root em localhost X11]# ls -l
total 104
drwxr-xr-x   2 root root 4096 Abr 11 20:55 app-defaults/
drwxr-xr-x   2 root root 4096 Abr 11 20:42 dm.d/
-rw-r--r--   1 root root 5907 Mar 13 14:08 encodings.dir
drwxr-xr-x   2 xfs  xfs  4096 Abr 11 20:55 fs/
drwxr-xr-x   2 root root 4096 Abr 11 20:55 lbxproxy/
-rwxr-xr-x   1 root root  890 Set 19  2005 lookupdm*
-rwxr-xr-x   1 root root 2548 Set 19  2005 prefdm*
drwxr-xr-x   2 root root 4096 Abr 11 20:55 proxymngr/
drwxr-xr-x   4 root root 4096 Abr 11 20:55 rstart/
drwxr-xr-x   2 root root 4096 Abr 11 21:04 twm/
drwxrwxr-x   2 root root 4096 Abr 11 21:01 wmsession.d/
lrwxrwxrwx   1 root root   24 Ago  1 08:27 X -> ../../usr/X11R6/bin/Xorg*
drwxr-xr-x   2 root root 4096 Abr 11 20:55 xdm/
lrwxrwxrwx   1 root root    9 Ago  1 08:27 XF86Config -> xorg.conf
-rw-r--r--   1 root root  531 Mar 13 14:08 XftConfig.README-OBSOLETE
drwxr-xr-x   2 root root 4096 Abr 11 20:42 xinit/
drwxr-xr-x   2 root root 4096 Ago  1 08:08 xinit.d/
drwxr-xr-x  10 root root 4096 Abr 11 20:55 xkb/
-rw-r--r--   1 root root  275 Jun 12  2005 Xmodmap
-rw-r--r--   1 root root 2603 Ago  1 08:27 xorg.conf
-rw-r--r--   1 root root 2603 Ago  1 08:08 xorg.conf.old
-rw-r--r--   1 root root 2008 Jun 12  2005 Xresources
drwxr-xr-x   2 root root 4096 Abr 11 20:55 xserver/
-rwxr-xr-x   1 root root 5355 Jun 12  2005 Xsession*
drwxr-xr-x   2 root root 4096 Abr 12 16:38 xsetup.d/
drwxr-xr-x   2 root root 4096 Abr 11 20:55 xsm/
[root em localhost X11]#


Depois tentei colocar VESA mas não sei se fiz o processo certo.
Tem 0 vesa generic e 1 vesa generic, ou seja dois. E tem ATI generic tambem.
Minha mobo é intel mas com chipset ati. Infelizmente era a recomendada para
esse processador.
Estou no msn, se tiver online me dê um alô.
Mas estou disposto a trocar de mobo, só q tem q ser intel, pois é a loja
onde comprei, daí tem o lance da garantia, etc, etc.



2006/8/1, tombs <tombs.lists em gmail.com>:
>
> Roberto
>
> Bom dia!
> Poste aqui por favor, o seu /etc/X11/xorg.conf
>
> tombs
> --
> ubuntu-br mailing list
> ubuntu-br em lists.ubuntu.com
> www.ubuntu-br.org
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-br
>



-- 
Eis meu diário de leitura:

http://prototeorias.blogspot.com

o livro do momento é "Humano, Demasiado Humano",
do Nietzsche. Se você se interessa dê uma olhada
nos aforismas que selecionei e apresente suas
interpretações.



More information about the ubuntu-br mailing list