[ubuntu-bo] Desconfiguración al conectrar laptop a la tele :S

Jhonatan jhtan en jhtan.com
Dom Jun 20 07:18:40 BST 2010


Muchas gracias por responder! :)
Ya lo solucione cambiando el valor de DPI
(http://es.wikipedia.org/wiki/DPI) en mi compu, en
Sistema->Preferencias->Apariencia->Fuentes->Detalles , el valor estaba
en 400 y lo cambié por 96 que me indicaron es el normal.
Gracias!
Saludos.

On Sat, 2010-06-19 at 13:11 -0400, Tn 4dm1n wrote:
> una cosa tienes que tener en cuenta que para que lso menus se acomoden
> a la resolucion del pantalla de 32 de pulgadas tienes que incrementar
> el tamaño
> 
> tu laptop debe ser de 17 o 19 pulgadas no?
> 
> para 17 o 19 pulgadas va perfecto 1280x768  pero para un monitor de 32
> tienes que aumetnar proporcionalmente el tamaño
> 
> a por ejemplo
> un 
> 2560 X 1536
> algo parecido
> tendrias que aumentar la resolucion de la pantalla a una mayor
> en este caso no se si exista la posibilidad de usar 2 configuraciones
> distintas por pantalla
> 
> 
> El 17 de junio de 2010 12:51, Jhonatan <jhtan en jhtan.com> escribió:
>         HOla listas.
>         Generalmente no escribo para solucionar mis problemas, pero
>         ahora si que
>         me paso algo que no entiendo y me gustaría que me dieran una
>         manito si
>         han tenido una experiencia como la mía..., bueno..
>         Tengo una laptop HP 550 con resolución de 1280x768 con Debian
>         Lenny 5.04
>         y la conecté con un cable vga(los que se usan para los data
>         shows) a un
>         televisor Sony pantalla plana de 32 pulgadas... la resolución
>         se acomodó
>         bastante bien, pero las letras de los menús, iconos y todo
>         eran
>         gigantes, así que fui a
>         Sistema->Administración->Preferencias->Tipografías y en vez de
>         los
>         valores que por defecto estaban en 10, puse 2, y ya se veía
>         bien en el
>         televisor (aunque las letras del menú de google-earth todavía
>         estaban
>         muy grandes). Luego cuando traté de utilizar la laptop
>         normalmente,
>         volví a cambiar todos los valores de las tipografías a 10(como
>         estaban
>         antes) e igual se ve todo gigantesco en la pantalla, y aunque
>         retorne
>         los valores a 2 como lo hice para que funcione en el televisor
>         algunos
>         menús son muy grandes, por ejemplo el de mi
>         iceweasel(firefox), asi que
>         no puedo ni navegar :'(. Ya revisé el xorg.conf y está igual
>         que antes,
>         es seguro que algo se desconfiguró pero no se donde..
>         Heeelp!!..
>         
>         --
>         Jhonatan Castro.
>         www.jhtan.com
>         jh.tan.c en gmail.com jhtan en acm.org jhtan2 en hotmail.com
>         @jhtan en Twitter e Identi.ca
>         www.facebook.com/jh74n
>         www.twitter.com/jhtan
>         
>         
>         
>         --
>         Lista de correo Ubuntu-bo Ubuntu-bo en lists.ubuntu.com
>         Modifica tu subscripción en:
>         https://lists.ubuntu.com/mailman/listinfo/ubuntu-bo
>         Sitio Web : http://ubuntu.org.bo
>         Foro      : http://bolivia.ubuntuforums.org
>         Microblogging : http://identi.ca/ubuntubo &&
>         http://twitter.com/ubuntubo
>         Facebook  : http://www.facebook.com/group.php?gid=7292335819
>         Canal IRC : #ubuntu-bo @ irc.freenode.net
>         
> 
-- 
Jhonatan Castro.
www.jhtan.com
jh.tan.c en gmail.com jhtan en acm.org jhtan2 en hotmail.com
@jhtan en Twitter e Identi.ca
www.facebook.com/jh74n
www.twitter.com/jhtan





Más información sobre la lista de distribución Ubuntu-bo