[Bug 1283003] Re: [Bluetooth + 14.04] Bluetooth headsets are not working after last couple of updates

Mário Saleiro mariosaleiro at gmail.com
Sun May 4 00:40:09 UTC 2014

Hi, I'm also having issues with Bluetooth on a fresh install of Ubuntu
14.04. I have the RT3290 chipset and had to patch and compile the
Bluetooth driver from source. After installing the Bluetooth driver, the
Bluetooth icon shows up as expected and I can try to pair with other
devices. I tested with Logitech Bluetooth Headset for iPad2 and with a
Siliphone Bluetooth Speaker. Both worked perfectly fine under Ubuntu
12.04. However, when I try to pair the devices I always get something
like "Failure configuring device" (not this exact words because my
Ubuntu is not in english). It happens with both. I also tried with
bluez-simple-agent and I get the error "Creating device failed:
org.bluez.Error.AuthenticationFailed: Authentication Failed". It never
prompted me to input any passkey. When testing I also noticed that the
Bluetooth tray icon gets a small lock next to it.

You received this bug notification because you are a member of
Bluetooth, which is subscribed to gnome-bluetooth in Ubuntu.

  [Bluetooth + 14.04] Bluetooth headsets are not working after last
  couple of updates

To manage notifications about this bug go to:

More information about the Ubuntu-bluetooth mailing list