[Bug 1148033] Re: GDBus.Error:org.openobex:Error.Failed: Unable to request session

Maja Kurcius k.majaa at yahoo.com
Sun Oct 20 19:59:36 UTC 2013

I have the same bug in newly installed ubuntu 13.10 (clean install).
There was a problem with even pairing my Galaxy SII phone with my Dell Latitude E4300. When I tried to pair it via the phone, it did, but I couldn't send or receive files from and to any of the devices. But when I tried to pair it via my laptop, it wouldn't even pair. Just the message that it failed. Also in both cases no request or message was seen on any device. 
I managed to pair it, however, trying to do it on both devices simultaneously. And then the message appears on both devices. 
I still wasn't able to send or receive files because the connection was off according to my laptop. However, I found a workaround for this too - you have to establish the connection, e.g. try to connect from the phone (it establishes the connection for a few seconds) and while it's on, send the file(s). It works then. I only tried it with a small picture though. I hope it helps someone who needs it.
Previously, in ubuntu 12.04, I was able to use it with my previous phone (SE G502) but only through "browse files on the device" or sending files, it wouldn't receive files. 
Anyway, it would be nice to be able to use bluetooth without any problems.

You received this bug notification because you are a member of
Bluetooth, which is subscribed to gnome-bluetooth in Ubuntu.

  GDBus.Error:org.openobex:Error.Failed: Unable to request session

To manage notifications about this bug go to:

More information about the Ubuntu-bluetooth mailing list