[Bug 925738] [NEW] package bluez 4.98-0ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Damian Gordon ibngordon at gmail.com
Thu Feb 2 21:25:59 UTC 2012


Public bug reported:

During a upgrade from Ubuntu 11.10to Ubuntu 12.04 bluez failed to
upgrade.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: bluez 4.98-0ubuntu7
ProcVersionSignature: Ubuntu 3.0.0-15.26-generic 3.0.13
Uname: Linux 3.0.0-15-generic x86_64
ApportVersion: 1.91-0ubuntu1
Architecture: amd64
Date: Thu Feb  2 16:22:01 2012
DpkgHistoryLog:
 Start-Date: 2012-02-02  16:21:32
 Commandline: apt-get upgrade
 Upgrade: bluez-alsa:amd64 (4.98-0ubuntu6, 4.98-0ubuntu7), libido3-0.1-0:amd64 (0.3.1-0ubuntu1, 0.3.1-0ubuntu2), gir1.2-dbusmenu-gtk-0.4:amd64 (0.5.1-0ubuntu2, 0.5.90-0ubuntu1), sysvinit-utils:amd64 (2.88dsf-13.10ubuntu8, 2.88dsf-13.10ubuntu9), libglib2.0-data:amd64 (2.31.12-0ubuntu1, 2.31.14-0ubuntu1), bluez-gstreamer:amd64 (4.98-0ubuntu6, 4.98-0ubuntu7), gir1.2-dbusmenu-glib-0.4:amd64 (0.5.1-0ubuntu2, 0.5.90-0ubuntu1), bluez-cups:amd64 (4.98-0ubuntu6, 4.98-0ubuntu7), bluez:amd64 (4.98-0ubuntu6, 4.98-0ubuntu7), libgrip0:amd64 (0.3.3-0ubuntu1, 0.3.4-0ubuntu1), libdbusmenu-glib4:amd64 (0.5.1-0ubuntu2, 0.5.90-0ubuntu1), libdbusmenu-gtk4:amd64 (0.5.1-0ubuntu2, 0.5.90-0ubuntu1), libdbusmenu-gtk3-4:amd64 (0.5.1-0ubuntu2, 0.5.90-0ubuntu1), sysv-rc:amd64 (2.88dsf-13.10ubuntu8, 2.88dsf-13.10ubuntu9), mountall:amd64 (2.32, 2.33), initscripts:amd64 (2.88dsf-13.10ubuntu8, 2.88dsf-13.10ubuntu9), light-themes:amd64 (0.1.8.26, 0.1.8.27), libbluetooth3:amd64 (4.98-0ubuntu6, 4.98-0ubuntu7)
DuplicateSignature:
 Setting up bluez (4.98-0ubuntu7) ...
 start: Job failed to start
 invoke-rc.d: initscript bluetooth, action "start" failed.
 dpkg: error processing bluez (--configure):
  subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
InterestingModules: rfcomm bluetooth
Lsusb:
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
 Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
 Bus 001 Device 003: ID 058f:b002 Alcor Micro Corp.
MachineType: Acer Aspire 5742Z
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-15-generic root=UUID=0bf68b46-9b77-4c7e-9f69-65b5c40f16a5 ro quiet splash acpi_backlight=vendor i915.i915_enable_rc6=1 vt.handoff=7
SourcePackage: bluez
Title: package bluez 4.98-0ubuntu7 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/01/2011
dmi.bios.vendor: Acer
dmi.bios.version: V1.19
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: Aspire 5742Z
dmi.board.vendor: Acer
dmi.board.version: V1.19
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: V1.19
dmi.modalias: dmi:bvnAcer:bvrV1.19:bd04/01/2011:svnAcer:pnAspire5742Z:pvrV1.19:rvnAcer:rnAspire5742Z:rvrV1.19:cvnAcer:ct10:cvrV1.19:
dmi.product.name: Aspire 5742Z
dmi.product.version: V1.19
dmi.sys.vendor: Acer
hciconfig:
 
mtime.conffile..etc.default.bluetooth: 2012-01-28T14:48:41.035080

** Affects: bluez (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of
Bluetooth, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/925738

Title:
  package bluez 4.98-0ubuntu7 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/925738/+subscriptions



More information about the Ubuntu-bluetooth mailing list