[Bug 123920] Re: Bluetooth Logitech Dinovo Keyboard/Mouse don't work

Martin G Miller mgmiller at optonline.net
Wed Oct 12 14:21:41 UTC 2011

Total regression with this issue in 11.10 32 bit

I had this dinovo edge bluetooth keyboard/trackpad working perfectly in
11.04.  Since the upgrade to 11.10 "Oneiric"  I am back to not being
able to use it.  It refuses to pair and the old entry (changing hiddraw
to hidraw)  in lib/udev/rules.d/70-hid2hic.rules  is gone.  If I put it
in it still does not work.   The bluetooth pairing apple just goes
around in circles, asking to enter a code number that appears on screen,
followed by a failed to pair.  If you just try to use the keyboard
without running the bluetooth applet, it pops up a dialog asking to
grant permission, but checking the box and telling it grant does not
work.   Also, my Apple magic track pad, which worked perfectly in 11.04
also fails to pair in 11.10.  It now asks for a key which does not
exist.  In 11.04 it just asked to pair and then worked.

You received this bug notification because you are a member of
Bluetooth, which is subscribed to the bug report.

  Bluetooth Logitech Dinovo Keyboard/Mouse don't work

To manage notifications about this bug go to:

More information about the Ubuntu-bluetooth mailing list