[Bug 891444] [NEW] Unable to browse bluetooh device: Connection refused (111)

Rafael Belmonte eaglescreen at gmail.com
Thu Nov 17 01:32:52 UTC 2011

Public bug reported:

Ubuntu 11.10, fresh install.
When I try to browse a mobile phone via Bluetooth, I see this error: "Connection refused (111)", and the device cannot be browsed.
I think the same error happened when I tried in Xubuntu (XFCE with blueman).
But Bluetooth works very well in Kubuntu (KDE with Bluedevil) where I can browse, send and receive files from the mobile phone via Bluetooth, therefore something regarding bluetooth is broken in distributions based on Gnome/Gtk.

Please try to work in this issue in Ubuntu, because nowadays there is a
lot of devices using Bluetooth: mobile phones, earphones, laptop mouse,

** Affects: gnome-bluetooth (Ubuntu)
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of
Bluetooth, which is subscribed to gnome-bluetooth in Ubuntu.

  Unable to browse bluetooh device: Connection refused (111)

To manage notifications about this bug go to:

More information about the Ubuntu-bluetooth mailing list